The left-hand “QuickLaunch” menu has disappeared from the “Home” page of SharePoint client site portals after updating from KB5002472.

MabTH 0 Reputation points
2024-05-27T08:49:56.9633333+00:00

Left menu “Search” is available for any other page, but is no longer available on the “Home” page of SharePoint 2019 client site portals (Offline) after updating from KB5002472.

I cleared the cache on the server, then installed and also tested KB5002562 on the server, then I applied the update with the SharePoint 2019 Products Configuration Wizard tool, but the problem is still present. I have the feeling that the problem comes from .js files such as 10.sp-pages-search.js (c:\Programe Files\microsoft shared\Web Server Extensions\16\TEMPLATE\LAYOUTS\Next\spclient) or the sp-pages-assembly.js file (c:\Programe Files\microsoft shared\Web Server Extensions\16\TEMPLATE\LAYOUTS\Next\spclient\Default) I haven't had time to yet 'analyze these two files. The same problem has already been reported on this page, but the solutions proposed do not allow me to resolve this problem. SP2019 Server Quick Launch Nav missing on Modern sites after Aug CU patch install - Microsoft Community Hub

PS: I am currently using Edge or IE browser to log into the SharePoint web page. QuickLaunch

SharePoint Server
SharePoint Server
A family of Microsoft on-premises document management and storage systems.
2,273 questions
SharePoint Development
SharePoint Development
SharePoint: A group of Microsoft Products and technologies used for sharing and managing content, knowledge, and applications.Development: The process of researching, productizing, and refining new or existing technologies.
2,766 questions
SharePoint Server Development
SharePoint Server Development
SharePoint Server: A family of Microsoft on-premises document management and storage systems.Development: The process of researching, productizing, and refining new or existing technologies.
1,591 questions
0 comments No comments
{count} votes

1 answer

Sort by: Most helpful
  1. Haoyan Xue_MSFT 21,241 Reputation points Microsoft Vendor
    2024-05-28T02:32:42.8033333+00:00

    Hi @MabTH ,

    Thank you for posting in this community.

    1.Ensure that the Quick Launch option is enabled. If it’s already enabled, try disabling it, refreshing the pages, and then enabling it again.User's image

    2.My guess is that it may be caused by an update incompatibility issue with the browser. Is this a problem with all browsers? Try google or your browser's InPrivate mode to see if the same error occurs?

    3.View through another computer or account.

    4.Check if the same issue occurs with other SharePoint site collections.

    Hope the information can help you. And if there have any unclear or misunderstanding, please feel free to post back and we’ll continue to help you all the time!


    If the answer is helpful, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment".

    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.