How to solve WinSCP 5.19.2 vulnerability issue with BizTalk Server 2020 CU3

Nagy Tibor 0 Reputation points
2024-05-29T11:15:01.27+00:00

Currently we use BizTalk Server 2020 CU3 with WinSCP 5.19.2.

WinSCP 5.19.2 was found vulnerable by our security software Qualys and it recommends to update it to WinSCP 6.3.3.

Is WinSCP 6.3.3 compatible with BizTalk 2020 CU3 or we definitely need to upgrade BizTalk to CU5?

Is BizTalk CU5 really compatible with WinSCP 6.3.3?

Microsoft BizTalk Server
Microsoft BizTalk Server
A family of Microsoft server products that support large-scale implementation management of enterprise application integration processes.
354 questions
0 comments No comments
{count} votes

1 answer

Sort by: Most helpful
  1. Nagy Tibor 0 Reputation points
    2024-06-06T07:40:12.74+00:00

    Hello,
    Is there anyone here who knows BizTalk?
    Is there a live BizTalk forum somewhere or does nobody care about BizTalk anymore?

    0 comments No comments