Since upgrading to Windows 11, when I HDMI into my TV I can't select widescreen.

Joel B 0 Reputation points
2024-05-29T13:41:45.0333333+00:00

Using my Acer Swift laptop, on Windows 10, when I would HDMI into a TV, as soon as I selected 'display on 2 only', the screen would automatically go to widescreen, the perfect fit for my TV. Since upgrading to Windows 11, the TV display isn't widescreen and "display resolution" is greyed out for display 2.

I have updated drivers both through Windows and Intel, restarted my laptop and spent hours trying other solutions. How can I get my second display to display in widescreen please? If I can't, how can I go back to Windows 10 (even though I upgraded a few weeks ago)? Many thanks.

Windows 11
Windows 11
A Microsoft operating system designed for productivity, creativity, and ease of use.
8,668 questions
{count} votes

1 answer

Sort by: Most helpful
  1. S.Sengupta 16,566 Reputation points MVP
    2024-05-30T00:28:44.8633333+00:00

    Access "Advanced display settings" and try changing the resolution or orientation for your TV (Display 2).

    Reinstall the latest graphics drivers from Acer or Intel after uninstalling the current ones (Safe Mode might be required).

    Check your TV's picture mode settings - set it to "Wide" or "Just Scan".

    0 comments No comments