Does Support SCCM the new ADK 10.1.26100.1 (May 2024)

PerserPolis-1732 1,476 Reputation points
2024-06-03T11:28:56.18+00:00

Hi,

I have at the time the SCCM version 2403 2ith ADK 10.1.25398.1. As I know that ADK version does not support the VBScript. I have read on the forum that the new version of the ADK 10.1.26100.1 (May 2024) does suppot the VBScript. Is that correct? Can I install the ADK 10.1.26100.1 (May 2024) on my SCCM Server version 2403 without any issue?

I have a Incident named "MDT Task Sequence does not work after upgrading to SCCM 2403" . I cannot run any more my MDT Task Sequence with Error on CSRIPT Language issue.

Does any body try to replace the VBScript with PS Script?

Regards

Microsoft Configuration Manager Deployment
Microsoft Configuration Manager Deployment
Microsoft Configuration Manager: An integrated solution for for managing large groups of personal computers and servers.Deployment: The process of delivering, assembling, and maintaining a particular version of a software system at a site.
923 questions
Microsoft Configuration Manager
0 comments No comments
{count} votes

Accepted answer
  1. Simon Ren-MSFT 31,601 Reputation points Microsoft Vendor
    2024-06-05T08:37:05.34+00:00

    Hi @PerserPolis-1732 ,

    Thanks for your reply.

    1,Please make sure the boot images are distributed to you PXE DPs.

    2,You can also create a new task sequence and deploy it to your computers to have a try.

    Similar thread for your reference.

    Anyone tried Windows ADK 10.1.26100.1 (May 2024) with ConfigMgr CB?

    Thanks for your time. Have a nice day!

    Best regards,

    Simon


    If the response is helpful, please click "Accept Answer" and upvote it.

    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.


2 additional answers

Sort by: Most helpful
  1. Simon Ren-MSFT 31,601 Reputation points Microsoft Vendor
    2024-06-04T09:14:04.7066667+00:00

    Hi,

    Thank you for posting in Microsoft Q&A forum.

    ==> I have read on the forum that the new version of the ADK 10.1.26100.1 (May 2024) does support the VBScript. Is that correct? Can I install the ADK 10.1.26100.1 (May 2024) on my SCCM Server version 2403 without any issue?

    Yes, it's correct, you can install the ADK 10.1.26100.1 (May 2024) on the SCCM Server version 2403 without any issue. VBScript doesn't work in WinPE for ADK 10.1.25398.1 (updated September 2023), instead use the ADK 10.1.26100.1 (May 2024) (10.1.26100.1) where these issues are resolved. For more information, please refer to the official article:

    Support for the Windows ADK in Configuration Manager

    Thanks for your time. Have a nice day!

    Best regards,

    Simon


    If the response is helpful, please click "Accept Answer" and upvote it.

    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.


  2. PerserPolis-1732 1,476 Reputation points
    2024-06-06T07:12:15.8866667+00:00

    I have resolved that issue himself