Why do Windows 11 computers show no internet connection when it is connected?

Jessica Dellario 0 Reputation points
2024-06-03T20:24:12.9633333+00:00

We upgraded everyone to Windows 11. I now have over 30 computers and laptops that won't do updates or connect to hosted exchange if the icon shows that there is no internet connection, even though they can browse the internet with no issues.

Microsoft has got to be aware of this. Why hasn't this been addressed? What is the solution?

Thanks,

Jessica

Windows 11
Windows 11
A Microsoft operating system designed for productivity, creativity, and ease of use.
8,687 questions
0 comments No comments
{count} votes

1 answer

Sort by: Most helpful
  1. Ian Xue (Shanghai Wicresoft Co., Ltd.) 32,326 Reputation points Microsoft Vendor
    2024-06-05T02:36:22.0733333+00:00

    Hi Jessica,

    Thanks for your post. Can I know if you can try the following method to see if the icon can come back to normal.

    1. Restart your router and modem: Power cycling your network equipment can often resolve temporary connectivity issues. Turn off your router and modem, wait for a few seconds, and then turn them back on.
    2. Update network drivers: Outdated or incompatible network drivers can cause connectivity problems. Visit the website of your network adapter manufacturer to download and install the latest drivers for your device.
    3. Reset TCP/IP stack: Open the Command Prompt as an administrator and run the following commands one by one:  
    • netsh winsock reset  
    • netsh int ip reset   

    After executing these commands, restart your computer and check if the issue is resolved

    1. Reset network settings: Open the Settings app, go to "Network & Internet," and select the "Network reset" option. This will reset your network settings to their default configuration. Note that this will remove any custom settings you've configured, such as VPN connections.
    2. Disable IPv6: Some network configurations may have issues with IPv6. To disable it temporarily, go to the Network and Sharing Center, click on your network connection, select "Properties," and uncheck the box for "Internet Protocol Version 6 (TCP/IPv6)." Restart your computer.

    Best Regards,

    Ian Xue


    If the Answer is helpful, please click "Accept Answer" and upvote it.