windows 11 goes to sleep in 3 minutes post imaging

AFeiner 381 Reputation points
2024-06-06T19:34:25.6833333+00:00

I have tried everything I can think of including scheduled task and import schedule which seem to do the right thing BUT...The power plan says balanced in grey and settings are as follows:359e2898-101e-46c9-a6a2-4bffc0d0303e

Microsoft Configuration Manager
0 comments No comments
{count} votes

2 answers

Sort by: Most helpful
  1. Pavel yannara Mirochnitchenko 12,381 Reputation points MVP
    2024-06-10T17:56:00.24+00:00

    Any chance you have a Group Policy Preferences setup with powerplan somewhere in Active Directory?

    0 comments No comments

  2. XinGuo-MSFT 15,476 Reputation points
    2024-06-12T07:29:37.01+00:00

    Hi,

    • Open Group Policy Editor (Win+R, then type "gpedit.msc")
    • Navigate to [Computer Configuration]->[Administrative Templates]->[System]->[Power Management]
    • Double click the Specify a custom active power plan policy setting
    • Set to Disabled
    • Click Apply then OK

    If the Balanced power plan option is greyed out on your Windows system, there are a few steps you can take to resolve this issue:

    Run Command Prompt as Administrator: Press the Windows key, type Command Prompt, right-click on the entry, and select Run as administrator. To restore the Power saver scheme, use this command: powercfg.exe -duplicatescheme a1841308-3541-4fab-bc81-f71556f20b4a

    To restore the Balanced scheme, use this command: powercfg.exe -duplicatescheme 381b4222-f694-41f0-9685-ff5bb260df2e

    Reset Power Plans to Defaults: Right-click on the Start menu and select Command Prompt (Admin). In the Command Prompt, type: powercfg -restoredefaultschemes

    Press Enter and close the Command Prompt.

    Hopefully, these steps will help you restore the Balanced power plan and resolve the issue! 😊

    0 comments No comments