LAN capping at 100mbps on Gigabyte AORUS z390 PRO WIFI

Warriorfirst 0 Reputation points
2024-06-17T22:59:17.8333333+00:00

Hello,

when using my computer with Ethernet, I am capped at 100Mbps speed, even though my mainboard should be able to do 1000mbps. I have used it this fast in the past, it just stopped working at that speed and is now capped at 100mbps.

I have already checked the following things:

  • Cable quality (swapped it multiple times, everytime capped at 100mbps, also used it on another computer which then got 1000mbps)
  • checked my router (like above, used another computer with it which then got 1000mbps)
  • connecting PC to modem
  • fast boot off (still off)
  • duplex settings (didnt find anything when set to 1000mbps full duplex, now is on auto)

User's imageUser's imageUser's image

Windows 10
Windows 10
A Microsoft operating system that runs on personal computers and tablets.
11,154 questions
0 comments No comments
{count} votes

2 answers

Sort by: Most helpful
  1. Deleted

    This answer has been deleted due to a violation of our Code of Conduct. The answer was manually reported or identified through automated detection before action was taken. Please refer to our Code of Conduct for more information.

    5 deleted comments

    Comments have been turned off. Learn more

  2. Jing Zhou 5,135 Reputation points Microsoft Vendor
    2024-06-18T08:38:11.63+00:00

    Hello,

    Thank you for posting in Q&A forum.

    It seems that you have done a lot of checks to solve your network speed issue. Based on the information you provided, the problem may be on your computer. Sometimes, the driver of a network adapter may cause speed limitations. You can try updating or reinstalling your network adapter driver to see if there are any improvements. Additionally, you can try resetting network settings or disabling and then re enabling the network adapter in Device Manager. I hope these methods can help you solve the problem.

    Best regards,

    Jill Zhou


    If the Answer is helpful, please click "Accept Answer" and upvote it.

    0 comments No comments