Although I configured a private endpoint, I still receive error "Please configure private endpoint. " from Azure OpenAI studio

Francesco Bellocchio 0 Reputation points
2024-06-19T08:52:47.0666667+00:00

Hi team,

I created in azure a resource for OpenAI services. I configured a private endpoint as public access is not allowed by the company policy. As suggested in the configuration of the endpoint, I selected "Integrate with private DNS zone"

Immagine1

I deployed a model in Azure OpenAI studio but when I try to use it in Playground, I get the error "Public access is disabled. Please configure private endpoint."

It seems my endpoint is not recognized by Azure Open AI studio.

Immagine2

Any suggestion?

Thanks!!

Azure OpenAI Service
Azure OpenAI Service
An Azure service that provides access to OpenAI’s GPT-3 models with enterprise capabilities.
2,574 questions
{count} votes