Software Handshake not working with non-profit organization

Bob_775 0 Reputation points
2024-06-19T23:21:32.76+00:00

I have a program for a non-profit I work with. I need to register my software with the org, and it is supposed to do a ping-test/handshake with the organization. However, the program is not finding the internet. I am connected, and use Edge and Chrome just fine. I went into my firewall, and added the program to allow it thru the firewall (both public and private), but still not working. The org is seeing no traffic from my computer (they were monitoring as I hit the register button). I have Windows 11, Windows Defender, and HP Wolf Security. Any help is very much appreciated. Thanks!

Microsoft Entra Internet Access
Microsoft Entra Internet Access
A Microsoft Entra service that provides an identity-centric Secure Web Gateway that protects access to internet, software as a service (SaaS), and Microsoft 365 apps and resources.
18 questions
0 comments No comments
{count} votes

1 answer

Sort by: Most helpful
  1. Marilee Turscak-MSFT 36,246 Reputation points Microsoft Employee
    2024-06-20T23:22:13.2066667+00:00

    Hi @Bob_775 ,

    Which service are you using where you are facing this issue? This doesn't seem to be related to Microsoft Entra and with the current information it's difficult to discern the root cause, as there could be a number of reasons for the disconnection from the internet (ranging from service provider issues, networking issues, service outages, firewall and security settings, etc).

    Often when I run into this issue with Windows though, it's related to the File and Printer Sharing settings.

    Log into the computer and go to Control Panel > Network and Internet > Advanced network sharing > Advanced sharing settings. Then check the box next to "File and Printer Sharing" to enable file sharing.

    User's image

    0 comments No comments