"Activate Windows" appears my pc is on for some time and doesnt go away even tho i have it activated

João Goulart 0 Reputation points
2024-06-24T21:39:10.2666667+00:00

I got an invite for office 365 some time ago that had a windows activation with it. Now after some time with my pc running the Activate Windows prompt appears, the only way to get rid of it is by restarting the pc and after some time it appears again. I did all the troubleshooting i could find and nothing helped.

Windows 10
Windows 10
A Microsoft operating system that runs on personal computers and tablets.
11,175 questions
0 comments No comments
{count} votes

2 answers

Sort by: Most helpful
  1. S.Sengupta 17,221 Reputation points MVP
    2024-06-25T00:00:18.93+00:00

    Open Command Prompt as Administrator and type the following command:

    slmgr /ipk your-product-key
    
    

    If you have a valid product key, you can try re-entering it. In the Activation section, click on Change product key and enter the product key you received with your Office 365 invite.

    Run Activation Troubleshooter.

    1. Go to Settings > Update & Security > Activation
    2. Click "Troubleshoot" and follow the prompts

    You may need to check with your IT department or the source of your Office 365 invite for further details.


  2. Ian Xue (Shanghai Wicresoft Co., Ltd.) 34,271 Reputation points Microsoft Vendor
    2024-06-26T03:41:13.9933333+00:00

    Hi Joao,

    Thanks for your post. Before moving on, please make sure you have a valid product key to activate the Windows.

    Step 1: Click on Start and select Settings.

    Step 2: Choose Updates and Security from the menu tiles.

    Step 3: Switch to the Activation tab on the left and click on Change product key.

    Step 4: Enter your 24-character alphanumeric product key and click Next.

    Windows will get activated as long as the product key is correct.

    If the product key is correct, you can get rid of the Activate Windows Watermark by using the registry.

    Step 1: Right-click on Start and select Run.

    Step 2: Type in "regedit" (without quotes) into the Run dialogue and hit ENTER.

    Step 3: Expand HKEY_CURRENT_USER, Control Panel, and then click Desktop.

    Step 4: Locate PaintDesktopVersion and double-click on it.

    Step 5: Change the value from 1 to 0 and click Ok.

    Step 6: Restart your computer.

    Best Regards,

    Ian Xue


    If the Answer is helpful, please click "Accept Answer" and upvote it.