Skype for Business 2019 and Exchange server 2016 Integration

Navin Kumar 21 Reputation points
2020-11-26T07:39:58.38+00:00

Hi,

In the Exchange management shell, entered the command ConfigureEnterprisePartnerApplication.ps1 to configure application partnership with another server ( skype for business) and received the following error message:42985-image-2020-11-24t13-48-22-142z.png

Kindly help us to resolve the issue.

Regards,
Navinkumar S

Skype for Business
Skype for Business
A Microsoft communications service that provides communications capabilities across presence, instant messaging, audio/video calling, and an online meeting experience that includes audio, video, and web conferencing.
606 questions
Exchange Server Management
Exchange Server Management
Exchange Server: A family of Microsoft client/server messaging and collaboration software.Management: The act or process of organizing, handling, directing or controlling something.
7,379 questions
0 comments No comments
{count} votes

2 answers

Sort by: Most helpful
  1. Ashok M 6,506 Reputation points
    2020-11-26T10:31:40.42+00:00

    Hi,

    Error: The underlying connection was closed: could not establish trust relationship for the SSL/TLS secure channel

    For this error, please check below,

    1. Port 443 HTTPS is allowed between Exchange and skype for business
    2. Skype Metadata URL is accessible
    3. Proxy could cause this error - check if proxy is enabled on Exchange server
    4. Check if the SSL Self signed Certificate is trusted between Skype and Exchange
    5. Sometimes, SSL hardening could also be an issue on the windows server

    You can also try with running the same command with –Trustanyssl switch.

    If the above suggestion helps, please click on Accept Answer and upvote it.


  2. JimmyYang-MSFT 49,286 Reputation points Microsoft Vendor
    2020-11-27T02:56:08.63+00:00

    Hi @Navin Kumar

    Agree with AshokM, we also recommend you try to see these tips to check it .

    In my experience, this issue seems more related to Exchange server's certificates. Try to delete the old certificate and then restart IIS. For more details, please read Kismet’s reply in this link.


    If the response is helpful, please click "Accept Answer" and upvote it.

    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.