Workflwo issue after migrating site collection from 2010 to 2016 (DB method )

sns 9,226 Reputation points
2020-11-29T05:11:58.117+00:00

Below is the issue described by user:

Please find user response in the attached screenshot.
Please suggest what needs to be done in this case
43424-capture.jpg

SharePoint Server Management
SharePoint Server Management
SharePoint Server: A family of Microsoft on-premises document management and storage systems.Management: The act or process of organizing, handling, directing or controlling something.
2,796 questions
0 comments No comments
{count} votes

Accepted answer
  1. Allen Xu_MSFT 13,771 Reputation points
    2020-11-30T08:18:12.187+00:00

    Hi @sns ,

    To narrow down your issue, Could you share with me the specific actions of your workflow like below?
    43632-image.png
    43623-image.png

    By the way, what “It is not allowed me to do so” means? Could you share a snapshot of the specific error message in SharePoint Designer 2013 and what operation are you executing when you encountered the error message?

    As you mentioned that it is an issue after migration, was this Workflow created in your old SharePoint 2010 and whether it worked fine in SharePoint 2010 or it was created after migrating to SharePoint 2016?

    Also, please check Workflow History to find whether there are some useful information or errors in it:
    43633-image.png

    Try to republish your Workflow in SharePoint Designer firstly. If the issue still exists, try to recreate a Workflow identical to it may also give a favor to you, test again in your environment.

    I hope this information has been useful, please let me know if you still need assistance.


    If an Answer is helpful, please click "Accept Answer" and upvote it.
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.


0 additional answers

Sort by: Most helpful