No option to remove personal email from the computer

IniobongNkanga-8038 296 Reputation points


Please i need your help on this issue.

There is no option to remove personal email from the computer I tried to follow these steps is not working.

Certainly! Here are instructions on how to remove a personal email from your computer:

  1. Windows Settings Method:

o Go to Start > Settings > Accounts > Email & accounts.

o Sign out of your personal account if it’s listed there.

o If you don’t see a “Remove” button, click on “Manage” instead.

o Log into your Microsoft account under “Device & activity.”

o Disable this work computer from accessing your email account.

before we use to have the option to disconnect the email address but now is saying manage and when clicked on manage nothing comes out of it.

User's image

Windows 10
Windows 10
A Microsoft operating system that runs on personal computers and tablets.
11,145 questions
Windows 11
Windows 11
A Microsoft operating system designed for productivity, creativity, and ease of use.
8,907 questions
0 comments No comments
{count} votes

2 answers

Sort by: Most helpful
  1. glebgreenspan 1,600 Reputation points


    You can remove from running CMD commands

    net user

    Next, type the script below and hit Enter (replace username with the account name)

    net user username /delete

    0 comments No comments

  2. Karlie Weng 16,096 Reputation points Microsoft Vendor

    Hello IniobongNkanga-8038,

    If there’s no Remove option under Accounts used by other apps, you are either signed in with the same account or don’t have the administrative privileges.  Attempt to sign in using a local administrator account.

    If you are unaware of your admin account, search for 'Local Users and Groups', expand the 'Users' folder, and locate the admin account.

    User's image

    Alternatively, navigate to user accounts from control panel to locate the admin account.

    User's image

    If the Answer is helpful, please click Accept Answer and upvote it.

    0 comments No comments