Windows Recovery CMD

Sokoban 971 Reputation points

Hi I have problem to logon locally with a Windows 10 20H2 after I trying re-join my computer. The computer is now Workgroup mode and I don´t remember the locally account password. When I started the computer in Recover mode CMD. I cannot see my Default logon with command Net User, see below ![45437-image.png][1] [1]: /api/attachments/45437-image.png?platform=QnA How will I do to reset the default account (Jonas) Please help me

Windows 10 Security
Windows 10 Security
Windows 10: A Microsoft operating system that runs on personal computers and tablets.Security: The precautions taken to guard against crime, attack, sabotage, espionage, or another threat.
2,693 questions
{count} votes

Accepted answer
  1. Sokoban 81 Reputation points

    anonymous user
    That solution works ,

    The details are:

    1. Boot off a Windows 10 DVD (or USB)reset-windows-10-password-replace-utilman
    2. When the WINDOWS SETUP screen appears, press SHIFT+F10 to launch a CMD window
    3. Type ren d:\windows\system32\utilman.exe utilman.exe.bak and press the ENTER key
    4. Type copy d:\windows\system32\cmd.exe d:\windows\system32\utilman.exe and press the ENTER key
    5. Exit the Windows 10 setup (just power down)
    6. Boot normally to your hard drive
    7. At the Login Screen click the EASE OF ACCESS icon (beside the Power icon in the bottom right corner of the screen). Because of step reset-windows-10-password-create-admin4, this will launch a CMD window
    8. Type net user test /add and press the ENTER key
    9. Type net localgroup administrators test /add and press the ENTER key
    10. Press ALT+F4 to close the CMD prompt
    11. Click the Power icon (bottom right corner of the screen) and select RESTART
    12. Sign in as TEST without a password

    This created a local administrator named TEST. If you are on a domain use the username .\test and no password.

    1 person found this answer helpful.

7 additional answers

Sort by: Most helpful
  1. MTG 1,186 Reputation points

    The suggested solutions using the utilman hack will not work if windows defender is active since it detects usage of renamed utilman.exe

    1st of all, WinPE or the recovery environment is not windows and will not see the accounts within windows, so it's normal that net user does not show your windows users.
    2ndly, the quickest and easiest way to activate the local admin is the following:

    reg load HKLM\TEMP c:\windows\system32\config\sam
    for /f "tokens=3" %a in ('reg query HKLM\TEMP\SAM\Domains\Account\Users\000001F4 /v F') do set str=%a
    set str=%str:2000011=2000010%
    reg add HKLM\TEMP\SAM\Domains\Account\Users\000001F4 /v F /t REG_BINARY /d %str% /f
    reg unload HKLM\TEMP

    That requires the letter c: to be assigned to your windows system drive within the recovery environment, of course.
    Execute those lines, then reboot and logon as "administrator" without a password (unless you set one before disabling the account).

    2 people found this answer helpful.

  2. Dave Patrick 426.1K Reputation points MVP

    You'll need to logon as local administrator or some local account that has local administrative rights.

    --please don't forget to Accept as answer if the reply is helpful--

  3. Dave Patrick 426.1K Reputation points MVP

    Ok , how will I do to logon ?

    May have been a fatal error.

    --please don't forget to Accept as answer if the reply is helpful--

    0 comments No comments

  4. Jenny Feng 14,111 Reputation points

    anonymous user

    If you haven't set security questions for local accounts, you could try the following methods:
    You should insert a bootable Windows 10 disk into your PC so you can boot from the new installation.

    Boot from your flash drive, let the Windows installer load, and when you see the initial Windows 10 setup screen, press Shift + F10 to open a Command Prompt.
    type the following command, which will change the current directory of the Command Prompt to the root of the C: drive:
    *cd C:*
    Once you find the right drive, you'll want to change the directory again using the cd command. Type this line to access the System32 folder:
    cd Windows\System32

    You can use a few commands to replace this shortcut with a Command Prompt link instead, giving access to many more commands.
    ren utilman.exe utilman.exe.bak
    ren cmd.exe utilman.exe

    You're all done here, so type this command to reboot the computer and head back to the normal sign-in screen:
    wpeutil reboot

    Here are some posts with the similar issue with yours, just for your reference, you can try the method mentioned in them:
    Note: This is a third-party link and we do not have any guarantees on this website. And Microsoft does not make any guarantees about the content.

    Hope above information can help you.

    If the Answer is helpful, please click "Accept Answer" and upvote it.
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.