Azure PureView - Power BI tenant Scan & sensivity labels

asked 2020-12-08T15:42:57.243+00:00
Bamak Mrbi 31 Reputation points

Hi

PBI sensitivity labels not seem to be detected via Pureview SCAN

46208-pure-view2.png46209-pure-view3.png

Microsoft Purview
Microsoft Purview
A Microsoft data governance service that helps manage and govern on-premises, multicloud, and software-as-a-service data. Previously known as Azure Purview.
428 questions
{count} votes

4 answers

Sort by: Most helpful
  1. answered 2020-12-08T15:58:39.62+00:00
    Dave Patrick 328.8K Reputation points Microsoft MVP

    Power Bi is not currently supported here on QnA. They're actively answering Power Bi questions in dedicated forums here.
    https://community.powerbi.com/

    --please don't forget to Accept as answer if the reply is helpful--


  2. answered 2020-12-10T10:05:39.46+00:00
    Bamak Mrbi 31 Reputation points

    Hi Pradeep

    Yes , if I pass via Browse asset I can see my sensitivity labels

    46830-image.png

    ![46800-image.png][2]

    Ok , but what are please , the purpose of insights sensitivity labells count = 0 on this side (insigh page) ?

    Regards

    Christophe [2]: /api/attachments/46800-image.png?platform=QnA


  3. answered 2021-01-04T06:42:25.98+00:00
    PRADEEPCHEEKATLA-MSFT 53,096 Reputation points Microsoft Employee

    Hello @Bamak Mrbi ,

    Sensitivity labels found on Power BI assets that are scanned by Purview are not currently shown in the Sensitivity labeling Insights report. To view sensitivity labels on Power BI assets, view the asset in the Purview Data Catalog.

    Hope this helps. Do let us know if you any further queries.

    ------------

    • Please accept an answer if correct. Original posters help the community find answers faster by identifying the correct answer. Here is how.
    • Want a reminder to come back and check responses? Here is how to subscribe to a notification.

  4. answered 2021-11-07T06:13:49.623+00:00
    Heidi Hasting 1 Reputation point

    I have sensitivity labels for purview enabled in O365 management side, one Power BI report with a sensitivity label applied. I run a purview scan before I enabled the purview sensitivity labels in O365, I run another scan (a few days ago) after enabling and the sensitivity label is not showing??? I was expecting it to display like what @Bamak Mrbi had posted. Am I missing something

    Purview region: Australia East

    147009-purview-powerbi-sensitivitylabels.png