Do not wish to use Windows Hello on Edge or Chrome

UEM Testing 31 Reputation points
2020-12-08T18:03:50.463+00:00

Hi all,

On my Windows 10 device, I currently use Edge and Chrome to auto-login to whitelisted URLs (set in the registry) with the logged in user's email address and password.
I find however that when I set up a Windows Hello PIN, the auto-login does not work and prompts to enter either the PIN or an account email address and password?

Any ideas/tips on how I could go around this? Definitely keen to use the Windows Hello PIN to unlock the windows 10 laptop, but maybe skip it in Edge and Chrome so that the auto-login works and I do not get prompted to enter a set of credentials?

Thank you

Microsoft Edge
Microsoft Edge
A Microsoft cross-platform web browser that provides privacy, learning, and accessibility tools.
2,173 questions
Windows 10
Windows 10
A Microsoft operating system that runs on personal computers and tablets.
10,810 questions
{count} votes

4 answers

Sort by: Most helpful
  1. Ondřej Schicker 25 Reputation points
    2023-08-02T09:54:53.8933333+00:00

    Hi,

    Actually, this is the feature on Chrome. You can disable it by accessing Chrome Setting => Auto-fill => Password Manager => turn off Use Windows Hello when filling password.

    5 people found this answer helpful.

  2. S.Sengupta 15,761 Reputation points MVP
    2020-12-22T12:15:09.943+00:00

    Auto or automatic login might not work if Windows Hello PIN and Windows Hello Fingerprint or any one of these are enabled. Navigate to Settings > Accounts > Sign-in options page and then remove these two sign-in options.

    1 person found this answer helpful.

  3. LISA DUGAN 5 Reputation points
    2023-08-22T17:42:10.16+00:00

    Thank you! I typed "autofil" into the search bar after opening chrome settings which brought me to the password manager. In the left column the options under: Password Manager are:

    Passwords, Checkupand Settings Under Settings the second toggle is: "Use Windows Hello when filling passwords". I was able to turn this off.

    1 person found this answer helpful.

  4. AliceYang-MSFT 2,081 Reputation points
    2020-12-09T11:57:27.317+00:00

    Hi,

    According to your description, the issue might be caused by failure of NTLM authentication. You can refer to Windows Hello CredUI for NTLM Authentication in Microsoft Edge identity support and configuration to check whether it fits your issue. If it fits, please follow steps in Enable Kerberos/NTLM Authentication in Web Browsers to troubleshoot.

    I will try on my PC as well. Please let me know if there is any progress.

    Please note: Information posted in the given link is hosted by a third party. Microsoft does not guarantee the accuracy and effectiveness of information.

    ----------

    If the Answer is helpful, please click "Accept Answer" and upvote it.
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.