ESP and Autopilotprofile not arriving completly

Halogeen 231 Reputation points
2020-12-09T17:26:59.223+00:00

Hi guys,

I have created a "policy set" that includes a Hybrid Join Autopilot Profile and a ESP-Profile. All the Privacy Settings, Cortana and so on are disabled.

Now im Starting White Glove/ Pre Provisioning. The White Glove Process gets a timeout after 60 Minutes even though the Timeout is set to 240 minutes. I can continue that process, but when i finally come to the user login page, I have to manually confirm every Privacy Setting that usually should be hidden through Autopilot-Profile. I see that the Autopilot-Profile has an effect on that device, because the Device gets joined to Active Directory Domain. But all the other settings dont take effect. What i can also say, is that the settings are written to the registry such as a 240 for the timeout.

Windows-Version: Windows 10 Enterprise 10 2004

Has someone ever had that problem before that settings from ESP and Autopilot hadnt had any effect to the devices?

Microsoft Intune Enrollment
Microsoft Intune Enrollment
Microsoft Intune: A Microsoft cloud-based management solution that offers mobile device management, mobile application management, and PC management capabilities.Enrollment: The process of requesting, receiving, and installing a certificate.
1,289 questions
0 comments No comments
{count} votes

4 answers

Sort by: Most helpful
  1. Crystal-MSFT 45,086 Reputation points Microsoft Vendor
    2020-12-10T01:29:28.21+00:00

    @Halogeen , For our issue, I suggest to check if there's any conflict policies with Windows Autopilot configured in our environment. The policies are listed under the following link:
    https://learn.microsoft.com/en-us/mem/autopilot/policy-conflicts

    Hope it can help.


    If the response is helpful, please click "Accept Answer" and upvote it.
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

    0 comments No comments

  2. Halogeen 231 Reputation points
    2020-12-10T07:20:18.557+00:00

    Hey @Crystal-MSFT im going to figure it out and disable every Policy i can. Some of those mentioned policies are really activated so im kinda optimistic.


  3. Halogeen 231 Reputation points
    2020-12-10T08:51:34.84+00:00

    @Crystal-MSFT :
    Unfortunately the device again run into a timeout, after 9 of 10 Applications :(

    But: Pressed "Continue anyway". The Privacy-Settings seems to work. Now i hadnt had to confirm any Cortana or other Privacy-Setting. But now im stuck at Identifying Security Baselines for the userpart.


  4. Halogeen 231 Reputation points
    2020-12-15T07:21:14.893+00:00

    Hi Folks, (Hi @Crystal-MSFT )
    sorry for answering that late! I just found out, that I had two bugs in combination:

    1. The Privacy- or Cortana Settings - all those settings that you can do within the autopilot-profile which didnt work on the device
    2. The Timeout-Problem while Autopilot

    Failure Number 1 was just like you said due to a security set policy. I think it was the setting, to disable other Microsoft accounts. But there was still the problem with the Timeout while Autopiloting. Ive just found out, that a Delivery Optimization-Profile had something to do with it. I can not tell you why, but after removing the assignments everything works fine - and the app installation works twice as fast now. But of course i would really like to have it enabled again, and find out what to change in that profile. By the way, that behavior is reproducable from my home network as well (when trying pre-provisioning), so its probably nothing about the company firewall i guess.

    48197-deliveryopt.jpg