Windows 10 20H2/2004 Capture

karthik palani 1,016 Reputation points
2020-12-11T08:11:34.433+00:00

Dear All,

I am trying to capture the WIn10 20H2 and 2004 reference. I use SCCM capture media, MDT latets version and even DISM to capture. I am getting Sysprep error in which it states the permission issue to remove the package under app repository

I tried all possible steps mentioned in the below links using SQL lite or Power shell script still i get stuck at the attached error stage

http://woshub.com/remove-appxpackage-0x80073cfa-removal-failed/
https://itectec.com/superuser/unable-to-uninstall-universal-apps-through-powershell/
http://techgenix.com/sysprep-problems-app-x-packages/

47352-setupact.log

Even i tried SQL lite/DB browser to edit the ISInbox value but while replacing the staterepository i get permission issues. Is it a bug. Could anyone help me please

Windows 10
Windows 10
A Microsoft operating system that runs on personal computers and tablets.
10,946 questions
Windows 10 Setup
Windows 10 Setup
Windows 10: A Microsoft operating system that runs on personal computers and tablets.Setup: The procedures involved in preparing a software program or application to operate within a computer or mobile device.
1,916 questions
Windows 10 Security
Windows 10 Security
Windows 10: A Microsoft operating system that runs on personal computers and tablets.Security: The precautions taken to guard against crime, attack, sabotage, espionage, or another threat.
2,807 questions
0 comments No comments
{count} votes

1 answer

Sort by: Most helpful
  1. Joy Qiao 4,896 Reputation points Microsoft Employee
    2020-12-14T02:39:44.17+00:00

    Hi,

    As I know, it is not available to remove some store app which flag as a part of Windows with official measure, such as Xbox, it is an expect behavior by Microsoft.

    I noticed you also tried some actions which is not regard as official measure such as third party application or hack script or others, those are all out of our support forum and I think it would bring risk to your computer, no matter system security or upgrade or update.

    What we could do is restrict them to run with AppLocker after deploy image to clients. For more information about how to configure AppLocker, we could refer to the link below.

    How to Use AppLocker to Block Microsoft Store Apps from Running in Windows 10

    I noticed you have SCCM in your environment, we could refer to Configure access to Microsoft Store in SCCM.

    If my information is useful for you, please accept it as answer.
    Please note: Information posted in the given link is hosted by a third party. Microsoft does not guarantee the accuracy and effectiveness of information.

    Bests,

    ============================================

    If the Answer is helpful, please click "Accept Answer" and upvote it.
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

    0 comments No comments