Mutliples users still doesnt received client after I try to push it again

Luong Lindquist 81 Reputation points
2020-12-16T16:17:52.057+00:00

Mutliples users still doesnt received client after I try to push it again.

I went to collection then install client but it still show Multiples users doesnt have client installed. my client is the lastest version.
The sccm is setup to recieved client automatic when a new computer is on our network.

I also had try to push it manually push it and still they are not getting the client installed.

Not Monitored
Not Monitored
Tag not monitored by Microsoft.
37,151 questions
0 comments No comments
{count} votes

1 additional answer

Sort by: Most helpful
  1. Simon Ren-MSFT 31,601 Reputation points Microsoft Vendor
    2020-12-17T06:59:20.043+00:00

    Hi,

    Thanks for posting in Microsoft MECM Q&A forum.

    1.Please make sure at least one Client Push Installation account must be defined in the Accounts tab of the Client Push Installation Properties dialog box. This account must be a member of the local Administrators group of the clients.

    2.When we start troubleshooting client push installation, the first log we need to check is ccm.log in the server logs. If you look at the ccm.log you can see the start of the request made to the client and you can verify if the ccmsetup.exe service was able to successfully run on the targeted client machine.

    3.On the clients, please help check the ccmsetup.log and clientmsi.log to see if there are any further information.

    Best regards,
    Simon


    If the response is helpful, please click "Accept Answer" and upvote it.
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

    0 comments No comments