Unable to bypass the lobby

Larry Powers 1 Reputation point
2020-12-18T18:18:57.513+00:00

Under "Meeting Policies/Participants and Guests" I have the "Automatically admit people" set to "Everyone," but meeting attendees still have to sit in the lobby until someone admits them. I can't even get into a meeting that I set up unless someone lets me in. Is there another setting somewhere to manage this?

Microsoft Teams
Microsoft Teams
A Microsoft customizable chat-based workspace.
8,992 questions
0 comments No comments
{count} votes

1 answer

Sort by: Most helpful
  1. JimmyYang-MSFT 48,536 Reputation points Microsoft Vendor
    2020-12-21T02:17:42.303+00:00

    Hi @Larry Powers ,

    If you don’t want external users to wait in the lobby, you can go to Teams Admin center, under Meetings > Meeting Policies. In the policy at the bottom is option for Participants & Guests, "Automatically admin users", try changing that to Everyone I believe will auto admit anon users to meetings. This change will need some time to update.

    49856-2.png


    If the response is helpful, please click "Accept Answer" and upvote it.

    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.