Windows server 2012 R2 explorer problem

Murat Özdemir 1 Reputation point
2020-12-23T12:11:26.373+00:00

Hello,

Windows server 2012 r2 virtual machine explorer.exe does not work stably. Resource consumption values are normal.

Also, when I try to open regedit, I get the following error.
Problem signature:
Problem Event Name: APPCRASH
Application Name: regedit.exe
Application Version: 6.3.9600.17415
Application Timestamp: 54504d0e
Fault Module Name: ACLUI.dll
Fault Module Version: 6.3.9600.18438
Fault Module Timestamp: 57ae642e
Exception Code: c0000142
Exception Offset: 00000000000ecdd0
OS Version: 6.3.9600.2.0.0.272.7
Locale ID: 1055
Additional Information 1: ac05
Additional Information 2: ac0507478d1c5bd693cfc4fe3987e900
Additional Information 3: ac05
Additional Information 4: ac0507478d1c5bd693cfc4fe3987e900
Sfc / scannow and Dism repairs have been tried. The result has not changed.

Can you help me?

Windows Server 2012
Windows Server 2012
A Microsoft server operating system that supports enterprise-level management, data storage, applications, and communications.
1,526 questions
0 comments No comments
{count} votes

2 answers

Sort by: Most helpful
  1. Dave Patrick 426K Reputation points MVP
    2020-12-23T14:44:51.157+00:00

    Not much to go on but some things to try;

    • sfc /scannow
    • dism /online /cleanup-image /restorehealth
    • repair install by running setup.exe from the root of install media

    --please don't forget to Accept as answer if the reply is helpful--


  2. Teemo Tang 11,331 Reputation points
    2020-12-24T03:03:19.25+00:00

    If sfc and dism command failed, restore system to a healthy point is a general method.
    Have you tried update system to the latest build?
    If all methods no help, you could use installation media to repair upgrade.

    -------------------------------------------------------------------------------------

    If the Answer is helpful, please click "Accept Answer" and upvote it.
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.