Permanent (unrecoverable) whitescreen Microsoft teams preview linux

Tony 96 Reputation points
2020-04-01T16:04:16.317+00:00

Microsoft teams native client for linux (ubuntu 18.04) was working fine, then restarted my computer and now it always opens with blank white screen. There is a known issue (https://learn.microsoft.com/en-us/microsoftteams/known-issues#linux) but that one says it is resolved with a restart of the client.

I have tried:

  • Reinstalling the client (multiple times)
  • Removing any relevant folders I found in ~/.config/
  • Restarting PC
  • Wifi and ethernet
  • Searching for any relevant folders potentially left behind after removal

I'm completely out of ideas
Can't report an issue as that can only be done from inside client (apparently)

Skype for Business Linux
Skype for Business Linux
Skype for Business: A Microsoft communications service that provides communications capabilities across presence, instant messaging, audio/video calling, and an online meeting experience that includes audio, video, and web conferencing.Linux: A family of open-source Unix-like operating systems.
456 questions
0 comments No comments
{count} votes

Accepted answer
  1. Tony 96 Reputation points
    2020-04-02T07:30:48.46+00:00

    As far as I am aware https://github.com/IsmaelMartinez/teams-for-linux/issues/171 is an unofficial client, I am using the official teams client from Microsoft. I tried Ctrl + R anyway but had no effect.

    I haven't heard of colleagues having this problem yet, however we are all stuck working from home at the moment.

    As in the list of things I tried, restarting my machine. Further tried many permutations of the things I listed.

    Also just tried running with --disable-gpu from the github link suggestion. It opens directly to white screen instead of taking a few minutes to load in the background

    Right at the end of thread there was a solution from mwtoews. I had to unplug my 2nd monitor load teams and sign in, then could plug my 2nd screen back in

    0 comments No comments

4 additional answers

Sort by: Most helpful
  1. Norberto Muñoz 6 Reputation points
    2021-08-04T15:52:51.46+00:00

    Hello, I had the same problem, same version:

    teams/stable,now 1.4.00.13653 amd64 [installed]

    I removed and reinstalled but to no avail. Tried the Ctrl+R and nothing happened. Finally I resized the window and the screen was correctly drawn. It looks like it has something to do with the way the application is drawing the screen.

    Just sharing my solution. Try changing the window size to a smaller window.

    1 person found this answer helpful.

  2. Sharon Zhao-MSFT 25,071 Reputation points Microsoft Vendor
    2020-04-02T04:23:36.247+00:00

    Hi Tony,
    Do you try this in other machines?
    Does anyone else have the same issue?
    This issue seems a little different from the known issue.
    You could shut down the machine and boot to it again.
    Maybe you could try to click Ctrl + R. Some users talked about this topic in this link: https://github.com/IsmaelMartinez/teams-for-linux/issues/171.


  3. Ramiro Leguizamon 1 Reputation point
    2021-06-18T21:10:33.693+00:00

    Hi, I found this thread, because I have the same experience in Ubuntu 20.04.2 LTS. The last update caused the blank screen without any chance to recover the screen even when I tried Ctrl.+R. The version was teams_1.4.00.13653_amd64. With the previous version I started to have some issues with the microphone. teams_1.4.00.7556_amd64. What I did and it works for me is to rollback to the version teams_1.3.00.5153_amd64.
    Hope to be helpful
    Regards

    0 comments No comments

  4. Glinka Krzysztof 1 Reputation point
    2021-07-05T07:06:49.13+00:00

    I have the same issue now. White screen.
    Ubuntu 20.04.2 LTS.
    Teams 1.4.00.13653

    0 comments No comments