Sent items from Outlook 2016(IMAP configured) are not shown on OWA

venkatesh kumar 26 Reputation points
2020-12-24T04:03:48.407+00:00

Hi all,

One of our user is facing issue with sent items.

When he send mails from outlook 2016(IMAP) those sent mails are not shown in OWA/mobile phones.
But when he send mails from OWA, those mails are shown both in OWA and outlook.
We have exchange 2016 on prem.
I checked in mail rules there were no rules.
save copies of messages in the sent items folder option has been checked.
Please suggest

Thanks

Office Mac
Office Mac
Office: A suite of Microsoft productivity software that supports common business tasks, including word processing, email, presentations, and data management and analysis.Mac: A family of Apple personal computers that run the macOS operating system.
456 questions
Outlook Management
Outlook Management
Outlook: A family of Microsoft email and calendar products.Management: The act or process of organizing, handling, directing or controlling something.
4,871 questions
Exchange Server Management
Exchange Server Management
Exchange Server: A family of Microsoft client/server messaging and collaboration software.Management: The act or process of organizing, handling, directing or controlling something.
7,335 questions
{count} votes

Accepted answer
  1. JeffYang-MSFT 6,241 Reputation points Microsoft Vendor
    2020-12-24T09:37:33.09+00:00

    Hi @venkatesh kumar ,

    Does this issue only happen to the specific Sent Items folder? Can all other folders sync well?
    Can you see those emails you sent from your Outlook client in the Sent Items folder of your Outlook client?

    Just as @Vasil Michev mentioned above, it is suggested for you to firstly check if you have properly unchecked the "Do not save copies of sent items" in your Account Settings like below:
    51000-17-19-20.png

    If the issue still continues, please try to Update your Folder List and make sure you have properly subscribed all the IMAP folders.

    As I know, setting "Root folder path" in Outlook could help modify your folder structure and re-sync your mailbox with your mail server. So, please try to set your root folder path via File > Account Settings > Account Settings > Double click on your IMAP account > More Settings > Advanced > Set Root folder path as "Inbox", wait for the re-sync and test to see if your issue could be resolved.
    Note: Please remember to back up your mailbox items to avoid loss before operating.

    Update:
    Hi @venkatesh kumar ,
    Thanks for your reply and update.
    I did the same tests in my environment, configure Exchange 2016 On Prem email account as IMAP account in Outlook 2016 desktop client, checked "save copies of messages", unchecked "Do not save copies of sent items" option, seems it could work fine, can successfully sync Sent items to Web mail.

    I noticed you have mentioned that there is only one user suffering with this issue. To further confirm if the issue is an client issue. Please check if this issue can be reproduced when adding the same IMAP account to other users' Outlook client. If the same IMAP account can work fine in other users' Outlook client, please try the following suggestions to troubleshot:

    1. There could be some add-ins in your Outlook client that cause this issue, so it is suggested to start your Outlook in safe mode (Press Win + R, type “outlook /safe”, press Enter.) and see if the issue continues.
    2. A corrupted profile can lead this issue, so please try creating and using a new Outlook profile via Control Panel > Mail > Show profile and see if there is any difference.
    3. If the issue continues, please try repairing your Office installation.

    Hope this can be helpful.


    If an Answer is helpful, please click "Accept Answer" and upvote it.
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

    1 person found this answer helpful.

2 additional answers

Sort by: Most helpful
  1. Vasil Michev 94,911 Reputation points MVP
    2020-12-24T08:09:00.377+00:00

    That's controlled by File > Account settings > Account settings > click the IMAP account > Change > make sure the "Dont save copies of sent items" is not selected.

    On a slightly related note, why are you using IMAP? There's absolutely no reason to use IMAP with Outlook and Exchange...

    1 person found this answer helpful.

  2. venkatesh kumar 26 Reputation points
    2020-12-25T07:12:03.897+00:00

    Hi @JeffYang-MSFT ,
    @Vasil Michev

    Thanks for your reply.

    a)Yes this issue happens to specific sent items folder.
    B)Other folders sync well.
    C)Yes I can see those emails sent from Outlook client in the Sent Items folder of your Outlook client
    D) Do not save copies of sent items is unchecked
    e)Root folder path" in Outlook option, I had done earlier once, it had caused to permanently deletion of those missing mails in sent items.

    Any other options?
    Please suggest.

    Thanks