Teams - You Tube audio issue - I can hear but not my team

Mark S 6 Reputation points
2020-04-03T05:37:00.69+00:00

Using Teams for meetings and training - When sharing with my team I select Use System Audio then click on YouTube clip but my team still have no audio. I have tried to click on the Use System Audio at the top of the page within the YouTube sharing screen but it refuses to select Use System Audio - it remains crossed and totally unresponsive.
Any ideas?
Thanks

Microsoft Teams
Microsoft Teams
A Microsoft customizable chat-based workspace.
9,389 questions
{count} vote

2 answers

Sort by: Most helpful
  1. JimmyYang-MSFT 49,886 Reputation points Microsoft Vendor
    2020-04-03T07:14:38.93+00:00

    Hi MarkS-2489!
    Does this issue persist all the time?
    Does anyone else have the same issue?
    Are there any error messages in your Teams client?
    In order to narrow down this issue, can you provide screenshot about this issue?
    I did a test in my environments and it works with no issue. Both organizer and participant can hear system audio in a meeting.
    At present, we assumed it may be Teams client issue. Maybe you can try to clean your Teams client cache to see if it works. For more details, you can refer to:
    https://albandrodsmemory.wordpress.com/2019/01/04/microsoft-teams-how-to-clean-cache/

    0 comments No comments

  2. Jason Bowne 6 Reputation points
    2020-06-18T03:46:13.907+00:00

    Hey MarkS-2489,

    I would ensure the following is in place and done:

    1) click start > type sound > run the sound settings
    2) click on the 'sound control panel' in the upper right
    3) In the playback tab ensure your default speakers are the only green check (for default and communication device)
    4) in the recording tab ensure your microphone you are using is the only green checked device (for default and communication device)

    Now right click on the teams icon in the system tray in the lower right > select quit (this will close out the team program completely) > now restart teams.

    I would then click on your person icon in upper right of teams > go into settings > now go into devices and ensure that teams sees the same default playback and recording device you set above.

    I would also click on your person icon in the upper right of teams > and check for updates just to ensure you are on the latest version of the desktop application.

    Now do a teams meeting and see if system sound plays through when you check the box to include system sound in your meeting. Also a very good idea to do what JimmyYang-MSFT said to clear out the cache as well.

    Hope this helps!