French keyboard using screen sharing

Michael FLETCHER 1 Reputation point
2020-04-06T10:45:41.57+00:00

Hello, when a user shares his screen using Team, I can only type using an American keyboard (QWERTY).
I am in France and use a french keyboard.
I am using a mac running 10.12 or 10.14, my version of Teams is 1.3.00.4460

Microsoft Teams
Microsoft Teams
A Microsoft customizable chat-based workspace.
9,412 questions
0 comments No comments
{count} votes

3 answers

Sort by: Most helpful
  1. JimmyYang-MSFT 49,886 Reputation points Microsoft Vendor
    2020-04-07T07:05:32.547+00:00

    Hi MichaelFLETCHER-2762!
    Does anyone else have the same issue?
    Did this user give a control to you when sharing his screen with you in Microsoft Teams?
    If you said yes, please make sure this user is using French keyboard.
    Besides, we also recommend you check if your client has selected preferred language and region. For more details about how to set it, you can refer to:
    https://support.office.com/en-us/article/change-settings-in-teams-b506e8f1-1a96-4cf1-8c6b-b6ed4f424bc7?ui=en-US&rs=en-US&ad=US#bkmk_howdoichangemylanguageandtimesettings

    0 comments No comments

  2. Michael FLETCHER 1 Reputation point
    2020-04-07T12:21:16.517+00:00

    hello,
    yes my colleges have the same problem.
    yes the user gave me control when sharing his screen on Teams.
    and yes they are using a french keyboard.
    I have checked my clients language and region, its France & France.

    thanks for your help...

    0 comments No comments

  3. RUFFIN Arnaud 1 Reputation point
    2021-10-13T09:51:35.253+00:00

    Same issue here.

    Sharing screen between to mac, both with french keyboard. Whenever a colleague try to take control of my screen, or when I try to take control of his screen, we end up with a qwerty keyboard configuration.
    We've checked the settings and we have the client set to French for both app language and keyboard.

    0 comments No comments