connecting to Ubuntu vm on Azure Lab

Nitzan Shahar 1 Reputation point
2020-04-07T05:15:07.35+00:00

Dear All,

I would really love your help with an error I am fighting for some time.
I try to connect to an Ubuntu vm in Azure lab, and keep getting an error when the vm tries to connect to 127.0.0.1 5910 (see screenshot attached).

I did the following steps: I have set up an Azure Lab with Ubuntu 16.04 LTS. I have connected using SSH and installed RDP and GUI on the template. I then published the template and tried to connect to a vm. I downloaded the RDP link, the vm starts and asks for a password (which I provided correctly). It then says in the vm that connection to 127.0.0.1 3350 is ok but immediately after tries to connect to 127.0.0.1 5910 and return an error - problem connecting.
I did configure my firewall - and I don't believe this is where the issue is coming from. I also tried to completely shut down my firewall (just in case config is wrong) and it didn't help.

I would very much appreciate your help.

Yours,

Nitzan

7161-untitled.png

Azure DevTest Labs
Azure DevTest Labs
An Azure service that is used for provisioning development and test environments.
261 questions
{count} votes