Microsoft Edge suddenly synced favorites with my Internet Explorer, how can I undo?

asd 1 Reputation point
2020-04-11T12:14:48.397+00:00

Microsoft Edge synced favorites with my Internet Explorer. Now both edge and IE have the same favorites.
I don't want my favorites synced between the two browsers. How can I undo this?

Not Monitored
Not Monitored
Tag not monitored by Microsoft.
37,159 questions
0 comments No comments
{count} votes

3 answers

Sort by: Most helpful
  1. Dillion 6 Reputation points
    2020-04-22T08:48:48.507+00:00

    Hi Sir,

    Which version of Microsoft Edge are you using? Please refer to the following methods to disable sync favorites between IE and Edge.

    If you are using the legacy version of Microsoft Edge (EdgeHtml)

    1. Use Microsoft Edge settings to disable Edge syncing. Open Microsoft Edge browser, click the Settings and more menu and open the Settings option, in the General tab, turn off the Windows sync option. 7580-capture22.png
      1. Use Group Policy to disable syncing favorites between IE and Edge
      Open the Run command and type gpedit.msc. Navigate to the following path: Computer Configuration > Administrative Templates > Windows Components > Microsoft Edge Double-click the setting for Keep Favorites In Sync Between Internet Explorer And Microsoft Edge. Select Disabled and then click OK
      1. Use a Registry to disable syncing favorites between IE and Edge
      Open the Registry Editor. Navigate to the following path: HKEY_CURRENT_USER\Software\Policies\Microsoft. Select the MicrosoftEdge folder(if not exist, right-click the Microsoft folder. Select New and then choose Key. Name the key MicrosoftEdge). Select the SyncFavoritesBetweenIEAndMicrosoftEdge key in the Main folder. (If not exist, right-click the MicrosoftEdge folder. Select New and then choose Key. Name the key Main. Press Enter. Right-click the Main folder. Select New and then choose DWORD (32-bit) Value. Replace the default name of New Value #1 with the string SyncFavoritesBetweenIEAndMicrosoftEdge.) Double-click on the key for SyncFavoritesBetweenIEAndMicrosoftEdge and change the Value Data to 0.

    If you are using the New Microsoft Edge (Chromium based)

    Open Microsoft Edge browser, click the Settings and more menu and choose the Settings option, in the Profiles tab click the Sync option, then, turn off the favorites syncing.

    7529-capture23.png

    Besides, to remove the useless website URL from the favorite, you could open the favorites list, right click the website and then click the Delete button to remove it.

    1 person found this answer helpful.
    0 comments No comments

  2. Leon Laude 85,701 Reputation points
    2020-04-11T12:16:44.91+00:00

    Hi,

    Q&A currently supports the products listed in right-hand pane (more to be added later on)

    You can reach the experts in the dedicated Microsoft Edge forum over here:
    https://answers.microsoft.com/en-us/microsoftedge/forum

    and Internet Explorer forum over here:
    https://social.technet.microsoft.com/forums/ie/en-us/home?forum=ieitprocurrentver

    (please don't forget to mark helpful replies as answer)

    Best regards,
    Leon

    0 comments No comments

  3. Dave Patrick 426.4K Reputation points MVP
    2020-04-21T12:18:27.087+00:00

    I'd try asking for help over here in dedicated forums.

    https://answers.microsoft.com/en-us/microsoftedge/forum

    https://answers.microsoft.com/en-us/edge/forum

    https://answers.microsoft.com/en-us/ie/forum

    (please don't forget to mark helpful replies as answer)

    0 comments No comments