Troubleshooting in Linux,Mint

Fazliddin Urunboev 1 Reputation point
2020-04-13T03:14:12.657+00:00

It was working fine but I don't know what happened. I tried register to the meeting via browser link after that my app shows only this!
It works fine on the web and windows app. Only linux-mint app gives this error!

Sign in
Sorry, but we’re having trouble signing you in.

AADSTS900023: Specified tenant identifier '8d46a076-d093-416d-a57b-8692cde13bf8>' is neither a valid DNS name, nor a valid external domain.

Troubleshooting details
If you contact your administrator, send this info to them.
Copy info to clipboard
Request Id: 7cd66205-094a-414c-b325-1a94ede43700
Correlation Id: 2121b644-3583-4cb8-a47c-0f14fcd4ef88
Timestamp: 2020-04-13T03:06:50Z
Message: AADSTS900023: Specified tenant identifier '8d46a076-d093-416d-a57b-8692cde13bf8>' is neither a valid DNS name, nor a valid external domain.
Advanced diagnostics: Enable
If you plan on getting support for an issue, turn this on and try to reproduce the error. This will collect additional information that will help troubleshoot the issue.

Skype for Business Linux
Skype for Business Linux
Skype for Business: A Microsoft communications service that provides communications capabilities across presence, instant messaging, audio/video calling, and an online meeting experience that includes audio, video, and web conferencing.Linux: A family of open-source Unix-like operating systems.
456 questions
{count} votes

2 answers

Sort by: Most helpful
  1. JimmyYang-MSFT 49,811 Reputation points Microsoft Vendor
    2020-04-13T11:12:22.47+00:00

    Hi FazliddinUrunboev-8906!
    Does anyone else have the same issue?
    I tried to search the error code from the Microsoft Official document (Link: https://learn.microsoft.com/en-us/azure/active-directory/develop/reference-aadsts-error-codes)but didn’t find anything error code related to it.
    In some blogs, it refers to this issue is related to Azure AD authentication. Maybe you can try to add a button to your configuration or content page to enable the user to sign in when needed. For more details, please refer to:
    https://learn.microsoft.com/en-us/microsoftteams/platform/tabs/how-to/authentication/auth-tab-aad

    0 comments No comments

  2. Grzegorz Puścizna 1 Reputation point
    2020-10-11T09:59:41.037+00:00

    I had the same error while trying to register to the meeting in Microsoft Teams.
    In my case problem was pretty silly - someone gave me a wrong registration link (probably mistake in copy-paste).
    Please check your registration link

    0 comments No comments