Speech Studio Bug report: Editing intonations has no effect for some Languages/Voices

Raoul W 11 Reputation points
2021-01-13T13:19:32.677+00:00

Hi,

Please see the screenshot below:

56089-image.png

That works fine.

Which creates the following SSML:

<!--ID=B7267351-473F-409D-9765-754A8EBCDE05;Version=1|{"VoiceNameToIdMapItems":[{"Id":"c2936675-a301-488e-b13c-3ffec5a2edbe","Name":"Microsoft Server Speech Text to Speech Voice (nl-NL, MaartenNeural)","VoiceType":"StandardVoice"}]}-->  
<speak xmlns="http://www.w3.org/2001/10/synthesis" xmlns:mstts="http://www.w3.org/2001/mstts" xmlns:emo="http://www.w3.org/2009/10/emotionml" version="1.0" xml:lang="nl-NL"><voice name="Microsoft Server Speech Text to Speech Voice (nl-NL, MaartenNeural)">Wat kost die <prosody contour="(70%, -98%) (86%, +99%) (99%, +96%)">auto</prosody>?</voice></speak>  

Which works fine in the contour editor but does not work when I go back to the main editor, it loses the contour settings.

Azure AI Speech
Azure AI Speech
An Azure service that integrates speech processing into apps and services.
1,438 questions
Azure AI services
Azure AI services
A group of Azure services, SDKs, and APIs designed to make apps more intelligent, engaging, and discoverable.
2,444 questions
{count} votes

1 answer

Sort by: Most helpful
  1. Serhat AHÇI 21 Reputation points
    2021-01-16T11:58:35.04+00:00

    Please correct this problem ASAP. INTONATION NOT WORKING WITH RATE SPEED SETTING.
    I am really enjoying the audio content creation so far, but I got to ask a question as there seems to be a problem within the audio content creation page.
    I am especially using neural voices, but for the last few days, I am adjusting the RATE first, then INTONATION to make the pronounciation better like real speech, but as I am ADJUSTING THE INTONATION, THE RATE JUST GOES TO THE BASE TO 1.00. And also, when adjusting the INTONATION, IF I HAVE A RATE SET BEFORE, IT DOES NOT PREVIEW THE ADJUSTED INTONATION. I have been having this problem for some 3-5 days, and it seems like some kind of n annoying problem as I can't create the voices I have been for the last few weeks. I would appreciate if you can correct this problem. Thank you so much.