Can't search archive outlook 2016

RemcoJ 1 Reputation point
2021-01-14T08:09:28.257+00:00

We are running multiple terminal servers with server 2012 R2 and some run office 2013 and others 2016.

We are having problems with the ones that run office 2016. Search works correctly in the mailbox of the user also the shared mailboxes the uses have. But when a user has a archive coupled it cant be searched. Just nothing happens. When i couple the same archive on a TS with outlook 2013 it works and i can search it.

Tried a lot of things to get it working bu i cant seem to search using outlook 2016 in archives.

Outlook Management
Outlook Management
Outlook: A family of Microsoft email and calendar products.Management: The act or process of organizing, handling, directing or controlling something.
4,958 questions
0 comments No comments
{count} votes

3 answers

Sort by: Most helpful
  1. Jade Liang-MSFT 9,956 Reputation points Microsoft Employee
    2021-01-15T02:52:42.97+00:00

    Hi @RemcoJ ,

    Could this issue be reproduced on all Outlook 2016 client? What's the version of your Outlook 2016(File>Office account>About Outlook), please ensure that you have updated to the latest version of Outlook.

    But when a user has a archive coupled it cant be searched

    How did you add this archive folder(via adding a .pst file)? And did you test on Outlook 2013 with the same file? If not, it's suggested to use the same file for testing, if the issue could be reproduced on Other Outlook client, it may be related to your file itself, and it's suggested to repair your data file via scanpst.exe tool to check if the issue has any difference.

    If the issue only occurred on this specific client, it's recommended to first check your Windows Index (File>Options>Search>Indexing options>Advanced>File types>check if the .pst type is checked). After that, if the issue still exists, we could try to troubleshoot the search and indexing or rebuild the search Index to test if the issue has any difference(File>Options>Search>Indexing options)

    If that's not your case or you still need further assistance, please feel free to post back.


    If the response is helpful, please click "Accept Answer" and upvote it.
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

    0 comments No comments

  2. RemcoJ 1 Reputation point
    2021-01-15T10:05:51.227+00:00

    reproduced on all Outlook 2016 client? version of your Outlook 2016

    Yes we more TS which run office 2016 on Server 2012 R2. I tried them all with the same account and the same .pst archive file.
    Version Outlook 2016 MSO 16.0.4266.1001 64 bit

    How did you add this archive folder? And did you test on Outlook 2013 with the same file?.

    Add the .pst file in outlook it self File> Account settings> account settings> Data File> Add
    We have also still have 1 TS with outlook 2013 running and i tried it with the same account and same .pst file and that works correctly.
    Tested 4 different .pst files. Other users that have there own archive that have this problem.

    check your Windows Index, troubleshoot the search and indexing or rebuild the search Index.

    .ost and .pst are checked in the indexing options.
    When i use the troubleshoot link it says it cant find any problems.


  3. Zenifer Smith 10 Reputation points
    2023-06-22T13:59:48.89+00:00

    I understand you're facing trouble searching for archives in Outlook 2016 on your terminal servers. Here are some steps you can try:

    1. Check Outlook indexing: Ensure indexing is enabled and includes the archive folders.
    2. Rebuild the index: If indexing is not working correctly, try rebuilding it.
    3. Verify archive settings: Double-check the archive connection and include folders.
    4. Check for software conflicts: Temporarily disable add-ins or antivirus software that may conflict with Outlook.
    5. Update Office: Install the latest updates for Office 2016.

    If you have any more questions or need more help, just ask.

    0 comments No comments