Outlook emails with chinese characters or blanks

Pratap Lingam 26 Reputation points
2021-01-21T06:40:09.823+00:00

Hello,

Recently, for the last 3-4 weeks, my outlooks emails are going out either blanks or replaced with 2-3 Chinese characters.

After careful review and observation, i found out that, if I receive any email with data copied from EXCEL sheet, the email was going out either as BLANK or with just 2-3 Chinese characters.

This is the same case if I am replying to any email with the data copied from excel sheet in the body.

I have office 365 version and it updates automatically every few days. The current issue started happening, i believe after one of updates were installed. I am not sure which one though.

Any solution?

Outlook Management
Outlook Management
Outlook: A family of Microsoft email and calendar products.Management: The act or process of organizing, handling, directing or controlling something.
4,953 questions
0 comments No comments
{count} vote

Accepted answer
  1. Jade Liang-MSFT 9,956 Reputation points Microsoft Employee
    2021-01-22T02:47:56.21+00:00

    Hi @Pratap Lingam
    Welcome to our forum. What's the version of your Outlook 365(File>Office account>About Outlook), please firs ensure that you have updated to the latest version of Outlook.

    As I know, the setting of language and unicode may affect it, it's suggested to check it and change the unicode of message to test if the issue has any difference.

    • The setting of language: File> Option>Laguage
    • change the unicode: File>Option>Advanced>International option>Automatically select encoding for outgoing messages" and click "Unicode (UTF-8)"
    • Besides, I found a related thread, which mentioned checking this option may also work for this issue, so it's also suggested to check this option in international option to test.
      59384-image.png

    If that's all invalid, I also found another similar thread, which mentioned the add-ins and other programs may also cause this issue, it's suggested to close other programs and restart your Outlook in safe mode to check(Windows + R>type"Outlook.exe /safe">Enter)

    If your issue still exists or you still need further assistance, please feel free to post back.


    If the response is helpful, please click "Accept Answer" and upvote it.
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.


3 additional answers

Sort by: Most helpful
  1. Pratap Lingam 26 Reputation points
    2021-01-22T13:16:29.203+00:00

    Hello,

    Thank you for the suggestion. I figured out the problem. but first, few points.

    Changing Unicode did not make any difference.

    Starting outlook in safe mode solved the problem

    After playing with different Add-ins I have on my computer, I found out that the virus scanner McAfee outgoing email scan feature is the one causing this issue. After disabling the setting " scan outgoing emails" in McAfee software, the problem was resolved. I spoke to McAfee team and they said that it could be due to synchronization problem on their side and they will resolve it in the next update.

    Thank you for your suggestion.

    0 comments No comments

  2. Grace A 1 Reputation point
    2021-03-08T19:14:30.12+00:00

    Any chance this could be because of the Chinese hacking of MSFT's on-prem Exchange Servers?

    0 comments No comments

  3. Deleted

    This answer has been deleted due to a violation of our Code of Conduct. The answer was manually reported or identified through automated detection before action was taken. Please refer to our Code of Conduct for more information.


    Comments have been turned off. Learn more