Site to Site VPN Connection

Vinoth Raj Sundaram Babu 1 Reputation point

While establishing Site to Site VPN Connection, at the last step of connecting the Demand-Dial connection. I got an error stating that "The connection could not be established because the remote server is not responding. This could be because one of the network devices between your computer and remote server is not configured to allow VPN Connection. Pls contact your administrator or Service provider to determine which device may be causing the problem".

Can you pls help with this ?

Azure VPN Gateway
Azure VPN Gateway
An Azure service that enables the connection of on-premises networks to Azure through site-to-site virtual private networks.
1,411 questions
0 comments No comments
{count} votes

1 answer

Sort by: Most helpful
  1. Sumarigo-MSFT 44,096 Reputation points Microsoft Employee

    @Vinoth Raj Sundaram Babu Firstly, apologies for the delay in responding here and any inconvenience this issue may have caused.

    I would recommended to re-check the prerequisites once again and try to reset the Azure VPN gateway and let me know the status.

    Troubleshooting: An Azure site-to-site VPN connection

    Additional information: Enabling the ports on your firewall/router. Please go through this,

    Sometimes antivirus can be incompatible with windows breaking IPSec connections.

    When your VPN’s server and computer client are behind NAT devices, Then try to add a value to the windows registry. Follow this,

    If the issue still persist, I wish to engage with you offline for a closer look and provide a quick and specialized assistance, please send an email with subject line “Attn:subm” to AzCommunity[at]Microsoft[dot]com referencing this thread and the Azure subscription ID, I will follow-up with you. Once again, apologies for any inconvenience with this issue.
    Thanks for your patience and co-operation.

    Hope this helps!

    Kindly let us know if the above helps or you need further assistance on this issue.


    Please don’t forget to "Accept the answer” and “up-vote” wherever the information provided helps you, this can be beneficial to other community members.

    0 comments No comments