SharePoint 2010 homepage special characters

M. Lawrence 1 Reputation point
2021-01-22T13:07:08.67+00:00

hello. I have a SharePoint 2010 homepage that suddenly is displaying only special characters. I'm not sure what happened or what could've caused this. Please see example below. Any idea how to correct this? Thanks in advance.

59631-capture.jpg

SharePoint Server Management
SharePoint Server Management
SharePoint Server: A family of Microsoft on-premises document management and storage systems.Management: The act or process of organizing, handling, directing or controlling something.
2,834 questions
0 comments No comments
{count} votes

1 answer

Sort by: Most helpful
  1. Jerry Xu-MSFT 7,926 Reputation points
    2021-01-25T07:08:57.807+00:00

    Hi, @M. Lawrence ,

    It seems to be an issue more with encoding of your browser instead of SharePoint. Please have a test with different browsers and check if all of them have this issue. If certain browser will fill the page with such character, please check the encoding and set it to use UTF-8.

    Firefox
    Select "View" from the top of your browser window.
    Select "Text Encoding."
    Select "Unicode (UTF-8)" from the dropdown menu.

    Safari
    Select "View" from the top of your browser window.
    Select "Text Encoding."
    Select "Unicode (UTF-8)" from the dropdown menu.

    Internet Explorer
    Navigate to the page you're having trouble viewing.
    Right-click on the page.
    Mouse over "Encoding."
    In the expanded menu, select "Unicode (UTF-8)."

    For Chrome, it has will automatically detect and set so it shall be fine.


    If an Answer is helpful, please click "Accept Answer" and upvote it.
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.