The color yellow has disappeared from my WIN 10 desktop

Croatian Lawyer 21 Reputation points
2021-01-25T16:12:08.187+00:00

The color yellow has suddenly disappeared from my desktop and from all applications within my Windows 10 OS. However, when booting up my PC, prior to entering into my WIN user account, the color scheme seems to be OK. Please, advise!

Windows 10
Windows 10
A Microsoft operating system that runs on personal computers and tablets.
10,768 questions
{count} votes

Accepted answer
  1. Jenny Yan-MSFT 9,326 Reputation points
    2021-01-26T02:54:23.9+00:00

    Hi,
    1.What is the OS version of your windows computer? Have you made any changes before met this problem? Like installing updates or any applications?

    2.Check your anti-virus software to verify if any clues when the issue occurrence.

    3.Please run SFC to check if any system related issues: Run System File Checker scan.
    Search for 'command prompt' using Cortana or Windows Search.
    From results, right click on Command Prompt and select Run as administrator.
    Type sfc /scannow command and press Enter key.
    Let the command complete and then reboot the machine.

    4.Kindly check the graphic card driver and update to latest if possible.


    Hope this helps and please help to accept as Answer if the response is useful.

    Thanks,
    Jenny

    0 comments No comments

3 additional answers

Sort by: Most helpful
  1. Croatian Lawyer 21 Reputation points
    2021-01-26T11:45:13.403+00:00

    Dear Jenny,

    Thanks for your kind assistence. I have Windows 10 64-bit. I updated the existing Intel HD Graphic 630 driver but it didn't help. The problem occurs only on my desktop (after booting up of my WIN OS is finished). Before that, colors on the lock screen are fine. That's why I assume that some WIN system file has been corrupted.


  2. Ante Kukoc 1 Reputation point
    2021-01-31T10:43:54.357+00:00

    Dear all,

    Thanks for helping me. I solved the problem. Like in many complex issues, the solution appears to be quite simple. I apparently typed Windows-Ctrl-C by mistake and changed Color Filter by that. Since some people reported the same problem on forums, the solution is: Select Start > Settings > Ease of Access > Color filters. and then turn color filters off.


  3. Ante Kukoc 1 Reputation point
    2021-02-01T09:19:13.05+00:00

    Dear all,

    Thanks for helping me. I solved the problem. Like in many complex issues, the solution appears to be quite simple. I apparently typed Windows-Ctrl-C by mistake and changed Color Filter by that. Since some people reported the same problem on forums, the solution is: Select Start > Settings > Ease of Access > Color filters. and then turn color filters off.

    0 comments No comments