checking activation status

JamesGoz 1 Reputation point

Hi there. I've been running with a free trial of Azure got an email earlier in the week to 'upgrade now' which I want to do.

This takes me through to login and says 'More information required' and then to 'Additional Security Information'.

I've downloaded the Microsoft Authenticator on my phone, select 'use verification code' and then 'setup'.

The 'Configure mobile app box appears' - says if the app displays a six-digit code then click next. This is the first odd thing because the app displays an eight-digit code.

I click next anyway because I can't see what else I'm supposed to do and it goes back to the 'Additional Security Verification screen' and next to the Setup button says 'checking activation status'.

And nothing happens....

Been like this since I first tried on Tuesday. Please advise as I don't want the VM I built getting trashed.

EDIT: I had no idea what tag to put so have put the first thing I saw.

Azure Active Directory
Azure Active Directory
An Azure enterprise identity service that provides single sign-on and multi-factor authentication.
14,907 questions
Azure Virtual Machines
Azure Virtual Machines
An Azure service that is used to provision Windows and Linux virtual machines.
5,295 questions
0 comments No comments
{count} votes

3 answers

Sort by: Most helpful
  1. JamesGoz 1 Reputation point

    Also tried with another browser incase Chrome was doing something funky but exactly the same on other browsers.

    0 comments No comments

  2. Konstantin Zarudaev 86 Reputation points

    Try to run your browser Incognito or in-private mode.
    Sometimes it because of cashed credentials.

    0 comments No comments

  3. Lukas Beran 171 Reputation points

    Did you select work or school account in the app? 8-digit code is typically used for personal accounts.

    0 comments No comments