Bitlocker crashes PC every time - please help

Wilmer Keddy 21 Reputation points
2021-01-28T08:56:17.857+00:00

Hi everyone,

Hope you're doing well.

I just finished building a new PC, and i wanted to protect the disks with Bitlocker. So I went and bought Windows Pro, as my current Home didnt have bitlocker.

However, every single time (i have installed windows more than 10 times the last 2 days) once I enable bitlocker, Windows asks me to restart so that it can start to encrypt the drive. This, however, leads to endless disk repair runs, and if I finally get to the advanced possibilities, and fetch a command prompt, all of a sudden windows is located on X: instead of C: where i installed it.

EDIT: I have tried to make a new install media with English, on a different usb, it again installs fine, but outcome with Bitlocker is exactly the same.

as it can likely be a lot of things, i will document here what I am doing in Bios etc.:

System:
61352-1-1.jpg

TPM Enabled:
61391-2.jpg

BOOT Mode UEFI:
61401-3.jpg

Install windows after partitioning:
61411-4.jpg

Patching windows after install:
61330-5.jpg

Changing BIOS Boot from usb to harddrive post install:
61392-8.jpg

Enabling secure boot: (have also tried with disabled, same result)
61393-9.jpg

UEFI Mode:
61421-10.jpg

TPM Module available in Device Manager:
61422-11.jpg

Turning on Bitlocker for C:
61394-12.jpg
61340-13.jpg
61423-14.jpg
61424-15.jpg
61297-16.jpg
61431-17.jpg
61432-18.jpg

Then PC going into preparing repair / Drive repair / loop (sorry for danish)
61354-23.jpg

After a while i can get into admin mode and get a CMD and i can see Windows is suddenly on an X: drive:
61425-24.jpg

Please - what am I doing wrong? I am going insane in trying to fix this.

thanks in advance,
Wilmer

Windows 10 Security
Windows 10 Security
Windows 10: A Microsoft operating system that runs on personal computers and tablets.Security: The precautions taken to guard against crime, attack, sabotage, espionage, or another threat.
2,780 questions
0 comments No comments
{count} votes

1 answer

Sort by: Most helpful
  1. Jenny Feng 14,081 Reputation points
    2021-01-29T02:05:34.987+00:00

    Hi,
    You could try to disable Automatic Startup Repair ,using the command below to disable.

    bcdedit /set {default} recoveryenabled No

    bcdedit /set {default} bootstatuspolicy ignoreallfailures

    In addition, here are some posts with the similar issue with yours, just for your reference, you can try the method mentioned in them:
    https://www.eightforums.com/threads/bitlocker-turn-on-or-off-for-os-drive-in-windows-8.21271/page-3#posts
    Please note: Information posted in the given link is hosted by a third party. Microsoft does not guarantee the accuracy and effectiveness of information.
    Hope above information can help you.

    ============================================
    If the Answer is helpful, please click "Accept Answer" and upvote it.
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.