Breakout rooms symbol missing

L_1090 6 Reputation points
2021-02-01T12:53:01.09+00:00

Hello,

when I´m in a Teamsconference (as the organizer) - the "breakout rooms" symbol does not appear anywhere in my options, thus I can´t use this option, unlike my colleagues who work at the same school - even though I´ve installed the latest desktop version.

What can I do about that?

Thank you in advance :)

Microsoft Teams
Microsoft Teams
A Microsoft customizable chat-based workspace.
9,202 questions
0 comments No comments
{count} vote

1 answer

Sort by: Most helpful
  1. JimmyYang-MSFT 49,286 Reputation points Microsoft Vendor
    2021-02-02T01:49:39.837+00:00

    Hi @L_1090 ,

    Does this issue persist all the time?

    Does anyone else have the same issue?

    What is your version of Teams client?

    To see the breakout rooms option within your meetings, you must turn on the new Teams meeting experience by:

    a.Clicking on your profile image within Teams

    b.Selecting Settings

    c.Checking the “Turn on new meeting experience” option within General settings.

    d.Restart your Teams client.

    e.You can double check that the setting is setup correctly by starting a meeting and verifying that the meeting opens in its own window.


    If the response is helpful, please click "Accept Answer" and upvote it.

    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.