workflow failed to start and id is not creating

sns 9,226 Reputation points
2021-02-02T08:16:58.933+00:00

When create a item and ID is not creating. Please find attached screenshot.
and also workflow is failing to start. if I check the status it giving below error mentioned in below screenshot. Please help
62798-capture.jpg62864-c2.jpg62865-c3.jpg

SharePoint Server Management
SharePoint Server Management
SharePoint Server: A family of Microsoft on-premises document management and storage systems.Management: The act or process of organizing, handling, directing or controlling something.
2,846 questions
0 comments No comments
{count} votes

1 additional answer

Sort by: Most helpful
  1. Elsie Lu_MSFT 9,771 Reputation points
    2021-02-03T05:23:49.857+00:00

    Hi @sns ,

    Both SharePoint 2010 workflow and SharePoint 2013 workflow cannot start automatically by System account. SharePoint security engine didn't allow the workflow start automatically when you logged in site as a system account.

    As a workaround, you can change to accounts other than system account.

    If this does not solve your issue, you could share the detailed steps of your workflow and we will do further research.

    Similar post:
    SharePoint Designer 2013 Workflow not starting when item is created with system account


    If the answer is helpful, please click "Accept Answer" and upvote it.

    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.