Having issues using VirtualBox VT-x is not available BIOS error.

Andrew Bartlett 1 Reputation point
2020-05-07T11:55:41.053+00:00

I am having issues loading Windows Server 2019 in my VirtualBox and I keep getting the same error constantly:

Failed to open a session for the virtual machine Windows-Server-2019.
VMMR0_DO_NEM_INIT_VM failed: VERR_NEM_MISSING_KERNEL_API (VERR_NEM_MISSING_KERNEL_API).
VT-x is not available (VERR_VMX_NO_VMX).

Result Code: E_FAIL (0x80004005)

Component: ConsoleWrap

Interface: IConsole {872da645-4a9b-1727-bee2-5585105b9eed}

The reason I bring this up with Microsoft is I am not able to get this option to add in the BIOS here's the image of all I can do:

7926-vt-bios.jpg

I've seen videos where you're brought to an older looking system and it gives you options to enable the VT-x option but I'm not given that option. I've even tried to update the BIOS but because my laptop is much older there is nothing to support a newer update and to add it blocked the instulation to a older system. I currently am using a Dell Inspiron 13-7378 which is around 4 or 5 years old, yes I should look into getting a new system lol. I'm wondering if anyone has any suggestions to this issue? I have plenty of more information that I can share but I feel that this is the main issue that I have and wondering if anyone came across this very issue. Thank you in advanced!

Not Monitored
Not Monitored
Tag not monitored by Microsoft.
37,557 questions
{count} votes

2 answers

Sort by: Most helpful
  1. Leon Laude 85,716 Reputation points
    2020-05-07T12:05:40.933+00:00

    Hi,

    First of all you need to verify if the processor in your Dell laptop supports the VT-x technology, check your processor model and then look over here:
    https://ark.intel.com/content/www/us/en/ark.html#@Processors

    It will look something similar to this:
    7944-x.png

    You might also ask in the dedicated Dell Inspiron forums over here:
    https://www.dell.com/community/Inspiron/bd-p/Inspiron

    (Please don't forget to mark helpful replies as answer)

    Best regards,
    Leon

    0 comments No comments

  2. Anonymous
    2020-05-07T12:30:29.41+00:00

    QnA currently supports the products listed in right-hand pane (more to be added) Better to reach out to subject matter experts in dedicated forums over here. I'd ask for help with the hardware issues in Dell forums here

    https://www.dell.com/community/Inspiron/bd-p/Inspiron

    (please don't forget to mark helpful replies as answer)

    0 comments No comments