How to setup direct connected adapters for S2D

Tech Support Area Networks 1 Reputation point
2021-02-04T14:51:30.37+00:00

Good morning,

I have 2 nodes on which I am running S2D., which are directly connected to one another. The issue I am having is in the Failover Cluster Manager, I am trying to get the network adapters to not show as partitioned and failed.

I have tried to set static IPs and set the gateway as the opposite hosts static IP but that is not working.

What needs to be set here so that the fail over cluster recognizes that they can use this network?

Windows Server Storage
Windows Server Storage
Windows Server: A family of Microsoft server operating systems that support enterprise-level management, data storage, applications, and communications.Storage: The hardware and software system used to retain data for subsequent retrieval.
636 questions
0 comments No comments
{count} votes

1 answer

Sort by: Most helpful
  1. Mico Mi 1,921 Reputation points
    2021-02-05T03:18:33.427+00:00

    Hi,

    1. Can the NICs on the nodes ping with each other?
    2. Please run cluster validation and check if there are any errors in event viewer.
    3. Please update your adapter drivers and turn off the firewalls
    4. Have you already tried removing this particular network from Cluster Networks (both cluster and client) and adding them back?
      Change the configuration in Failover Cluster Manager -> Cluster -> Networks, edit the desired network to "Do not allow cluster network communication", you are removing that particular network from the cluster and then revert it back to Cluster.

    Thanks for your time!
    Best Regards,
    Mico Mi

    -----------------------------

    If the Answer is helpful, please click "Accept Answer" and upvote it.
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

    0 comments No comments