windows defeneder stops automatically

Kashif Ghafoor 1 Reputation point
2020-05-15T12:08:54.343+00:00

something automatically stop the windows defender antivirus. As you can see in the fig.
8288-screenshot-1.png

I have to start the service manually from services application.
8240-screenshot-2.png

Can you please tell me the solution to keep running defender

Windows 10 Setup
Windows 10 Setup
Windows 10: A Microsoft operating system that runs on personal computers and tablets.Setup: The procedures involved in preparing a software program or application to operate within a computer or mobile device.
1,919 questions
{count} votes

4 answers

Sort by: Most helpful
  1. Philippe Levesque 5,706 Reputation points
    2020-05-15T12:15:00.517+00:00

    Hi

    If you have another antivirus installed it might turn OFF Windows Defender, please validate what you have installed.

    If you have no other antivirus, please check your event log for further information on the why it closed.

    0 comments No comments

  2. Anonymous
    2020-05-15T12:20:28.243+00:00

    I'd check the system event log for error details about this service.

    0 comments No comments

  3. Teemo Tang 821 Reputation points
    2020-05-18T06:51:18.687+00:00

    If you installed other third-party security/antivirus software, Windows Defender will disable itself automatically, you need to check this point.

    On the Microsoft Community there is a related post about that, that show you can try to troubleshoot this problem. Just try one after the other.

    Restart your PC

    Remove existing antivirus and antispyware software

    Scan your PC for malwares

    SFC scan

    Clean Boot

    https://answers.microsoft.com/en-us/protect/forum/protect_defender-protect_start/problems-starting-windows-defender-in-windows/808253bb-db89-4db9-a4e5-1c91a86489e9

    0 comments No comments

  4. VARADHARAJAN K 86 Reputation points
    2020-05-19T21:54:17.477+00:00

    Make sure dependency services should be running before starting of windows defender Service.

    0 comments No comments