EFS encryption not removed

nn-3559 1 Reputation point

I disabled encryption trough Properties of 1 of the parent folders, but trough Explorer 's Search (only), the subject file still displays as being encrypted and it can't be loaded by a program that require it (PunkBuster) and doesn't support EFS .

Windows 10 Security
Windows 10 Security
Windows 10: A Microsoft operating system that runs on personal computers and tablets.Security: The precautions taken to guard against crime, attack, sabotage, espionage, or another threat.
2,602 questions
{count} votes

2 answers

Sort by: Most helpful
  1. nn-3559 1 Reputation point

    The Search 's output was such because of the st***d : Index 's inability to not be used for not yet indexed folders , with uncertainty of the progress and missed function to disable it per search ;

    0 comments No comments

  2. Jenny Feng 14,041 Reputation points

    You must disable EFS AFTER decrypting the files. If you disable EFS first, you will not be able to decrypt existing files.
    There are 2 methods to stop EFS from encrypting in Windows 10.

    Method 1: Using the File Ownership Context Menu

    Open File Explorer and browse to your user profile folder C:\Users\user_name. You should see gold padlock icon over the desktop item. Just right-click it and select File ownership -> Personal.

    Method 2: Disable EFS Using Another Admin Account

    Another solution is to log in to Windows with another administrative account. Right-click on the Desktop folder and select Properties. Go to the General tab and click Advanced. Untick that option “Encrypt contents to secure data” and click OK.

    Hope above information can help you.


    If the Answer is helpful, please click "Accept Answer" and upvote it.
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

    0 comments No comments