Error while running SharePoint2019 product configuration wizard

pcaltair@MSSP 1 Reputation point

As I was getting ready to patch SP2019 updates, I ran the SP2019 Product configuration wizard.
I get the following error. Is there a setting I am missing here ? Thanks


SharePoint Server Management
SharePoint Server Management
SharePoint Server: A family of Microsoft on-premises document management and storage systems.Management: The act or process of organizing, handling, directing or controlling something.
2,702 questions
0 comments No comments
{count} votes

3 answers

Sort by: Most helpful
  1. Allen Xu_MSFT 13,661 Reputation points

    Hi @pcaltair@MSSP ,

    Which patch did you install in this article: SharePoint 2019 update history? Have you also installed MUI/language patch if there is? Have you installed patches on all APP servers and WFE servers? How about running SharePoint cofiguration wizard using the PowerShell Command: PSConfig.exe -cmd upgrade -inplace b2b -wait -cmd applicationcontent -install -cmd installfeatures -cmd secureresources -cmd services -install If the error still persists, can you trace more clues or logs about this error?

    If an Answer is helpful, please click "Accept Answer" and upvote it.
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

    0 comments No comments

  2. pcaltair@MSSP 1 Reputation point

    The updates are kb4493162/kb4493161.
    Language patches were applied too.
    We have one WFE/App server. It was installed on this.
    Ran the following Powershell commend for config.

    Psconfig.exe -cmd upgrade -inplace b2b -wait -force

    updates were done but the gui wizard is throwing an error.

    Similar setup on our test server is not throwing any error.

  3. pcaltair@MSSP 1 Reputation point

    Yes we have one SP2019 App and one dB server and the patches were applied on that,
    I am checking for error log information in ULS logs.
    I have already ran config wizard as administrator and got the same error again.