Cannot connect to MS Teams for Linux

dtantono 6 Reputation points

I use Microsoft Teams for Linux and I cannot join the meeting and the strange thing is the meeting via browser is working. is It a bug?


Skype for Business Linux
Skype for Business Linux
Skype for Business: A Microsoft communications service that provides communications capabilities across presence, instant messaging, audio/video calling, and an online meeting experience that includes audio, video, and web conferencing.Linux: A family of open-source Unix-like operating systems.
454 questions
0 comments No comments
{count} votes

2 answers

Sort by: Most helpful
  1. Benny 1,816 Reputation points

    Hi @dtantono

    based on the screenshot it looks like you didn't install the official linux client provided by Microsoft, but the none official provided by Julian Alarcon.

    But even with the official client you won't have fun, because we have to deal with lack feature set and of course sound problems since the last update in November 2020 and there is still no sign of a bugfix let alone a feature release.

    1 person found this answer helpful.

  2. Sharon Zhao-MSFT 25,066 Reputation points Microsoft Vendor

    @dtantono ,

    Does this issue persist all the time? Or what changes do you do before happened?

    Does anyone else have the same issue?

    I am confused about your image. It seems not a common image.
    I tested in Ubuntu 20.04 LTS. My Teams client version is (64-bit). It worked properly as below.

    If you have any related error message, please give us a screenshot to know your situation well.

    If the response is helpful, please click "Accept Answer" and upvote it.

    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.