Exchange 2013 Hybrid error when selecting 365 tab on ECP

Raymond Turrell 21 Reputation points

Hi all
Hope you can help.
We have Exchange 2013 and I've run the hybrid the migration wizard with no errors at all.
My next step was to try to migrate a mailbox in ECP selecting the Office 365 tab and this is where I am stuck.
I see the following error... refused to connect.

If I use a private browsing window then it prompts for a login and I pop in the main 365 admin account, I then get the same error.

I have ensured that all accounts I use have the Organization Management and Recipient Management role. I have confirmed that the MRSProxy service is on.

Really not sure what to do next to resolve this and would really appricate any help you can offer.

Exchange Server Management
Exchange Server Management
Exchange Server: A family of Microsoft client/server messaging and collaboration software.Management: The act or process of organizing, handling, directing or controlling something.
7,435 questions
Microsoft Exchange Hybrid Management
Microsoft Exchange Hybrid Management
Microsoft Exchange: Microsoft messaging and collaboration software.Hybrid Management: Organizing, handling, directing or controlling hybrid deployments.
1,959 questions
0 comments No comments
{count} votes

Accepted answer
  1. KyleXu-MSFT 26,226 Reputation points

    @Raymond Turrell

    I would suggest you login then try to migrate mailboxes directly.

    The conversion between Exchange on-premises and Office 365 tab is unstable, it also controlled by Brower settings, such as saved password and cookies setting.

    If the response is helpful, please click "Accept Answer" and upvote it.
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

1 additional answer

Sort by: Most helpful
  1. Raymond Turrell 21 Reputation points

    Fantastic, thank you so much. Turned out our remote endpoint was wrong but fixed that and all looks great now.

    0 comments No comments