Whiteboard not showing in Teams Apps

AntonRobbins 6 Reputation points Microsoft Employee
2020-05-18T20:35:12.113+00:00

I'm trying to activate Whiteboard app in Teams, but I do not see it in Manage Apps. I've checked the set that it's active in Service and add-ins. All documentation says 'Its so easy'. Am I missing something?

Thanks

Microsoft Teams
Microsoft Teams
A Microsoft customizable chat-based workspace.
9,616 questions
Skype for Business Linux
Skype for Business Linux
Skype for Business: A Microsoft communications service that provides communications capabilities across presence, instant messaging, audio/video calling, and an online meeting experience that includes audio, video, and web conferencing.Linux: A family of open-source Unix-like operating systems.
456 questions
{count} vote

5 answers

Sort by: Most helpful
  1. Trevor Withell 11 Reputation points
    2021-07-01T19:10:06.797+00:00

    Seems that WhiteBoard has now moved to within the Chat menu and appears on the upper menu. It no longer appears as part of the Meetings menu.

    2 people found this answer helpful.

  2. Sharon Zhao-MSFT 25,081 Reputation points Microsoft Vendor
    2020-05-19T07:27:52.88+00:00

    Hi AntonRobbins,

    You need to turn on Allow whiteboard in Microsoft Teams Admin Center first.

    Then, in Teams meeting > click sharing Whiteboard.

    8357-348.png

    It will show the following window. You can click Get the Windows app to download Whiteboard.

    8338-349.png

    1 person found this answer helpful.
    0 comments No comments

  3. Frank Falvey 1 Reputation point
    2020-05-18T23:11:52.693+00:00

    Hi @AntonRobbins Teams has a Meeting policy below the content, in the sharing part is a setting for the whiteboard. In case it is turned on make sure the correct policies are attached to your users, hope this helps

    0 comments No comments

  4. Manu Philip 17,671 Reputation points MVP
    2020-05-19T05:48:23.157+00:00

    Hi @AntonRobbins

    Follow the steps and see the Whiteboard is enabled for the user.
    Select the user->Policies->Edit Meting Policy. Check if the whiteboard is activated.
    If you find that it is activated and the users can't see it, we may need to do some tests like

    1. Disable the whiteboard and save the settings. Enable it back
    2. Create a new policy in which whiteboard is enabled and assign to the user. Check it is back

    If the above steps also won't help, we may need to go on with PowerShell in backend. Let's know

    Thanks,
    Manu

    0 comments No comments

  5. Paul McDermott 1 Reputation point
    2021-02-22T11:54:43.567+00:00

    For me, Whiteboard only appeared as a Share option in the Teams app, if I had also installed the WhiteBoard app too..

    0 comments No comments