Unable to see chosing Database option in Export table Task

Shyam Sreeramula (NSW Ambulance) 21 Reputation points
2021-02-18T21:43:31.49+00:00

Hi Experts,

I am trying to export a table using the right click on database and select tasks and then Export option.
Once the export editor opens and i select the SQL Server and enter the server name, I used to see an option on the bottom of the editor to chose database name.
But I can't see it now. Do you have any idea where to set this up so that i can see?

Regards,
Shyam.

SQL Server
SQL Server
A family of Microsoft relational database management and analysis systems for e-commerce, line-of-business, and data warehousing solutions.
13,067 questions
0 comments No comments
{count} votes

Accepted answer
  1. AmeliaGu-MSFT 13,961 Reputation points Microsoft Vendor
    2021-02-19T03:30:42.413+00:00

    Hi ShyamSreeramulaNSWAmbulance-2824,

    What the data source are you using in Choose a Data Source page of SQL Server Import and Export Wizard? Could you please share us the screenshot of Choose a Data Source page?
    In addition, you can right-click the specified database you want to export, go to Tasks -> Export Data.
    Then in Choose a Data Source page of SQL Server Import and Export Wizard, the database option will show your specified database automatically when choosing Microsoft OLE DB Provider for SQL Server or SQL Server Native Client 11.0 as Data Source.
    For example:
    69921-01.jpg

    69922-02.jpg

    Best Regards,
    Amelia


    If the answer is helpful, please click "Accept Answer" and upvote it.
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

    0 comments No comments

1 additional answer

Sort by: Most helpful
  1. Shyam Sreeramula (NSW Ambulance) 21 Reputation points
    2021-02-19T04:27:09.547+00:00

    Thanks heaps for your reply.
    We figured it out the fix. It was just the size of the SQL Server Import and Export wizard that need to be fixed.
    When i resize the window size by pulling it from one corner we saw the chose the database option.
    Sorry it was silly to miss but yes it was strange when we did not see it.
    The resizing the window revealed the hidden choose the database option which was hidden.

    I marked you response as answer now.

    Thanks heaps for your help.

    0 comments No comments