How do I getg rid of (MOre Documents...) in Document Library Sharepoint

Susan Padalewski 21 Reputation points
2021-02-19T03:56:21.803+00:00

Please see this screen shot and let me know how I get rid of (More Documents...) in my List view please ![69894-image.png][1] ![69903-screenshot-2021-02-18-225325.png][2] [1]: /api/attachments/69868-screenshot-2021-02-18-225325.png?platform=QnA

SharePoint
SharePoint
A group of Microsoft Products and technologies used for sharing and managing content, knowledge, and applications.
10,071 questions
{count} votes

Accepted answer
  1. Echo Du_MSFT 17,126 Reputation points
    2021-02-22T03:28:29.583+00:00

    Hello @Susan Padalewski ,

    In my testing, I can reproduce your issue.

    70300-lib1.png

    Please the following steps:

    1) Click "Edit page" under the Settings menu

    2) Check the "Documents Library" web part checkbox and click "Edit Web Part"

    70461-lib2.png

    3) On the Web Part panel, click Edit the current view

    70443-lib3.png

    4) Go to the "Edit View" page, scroll page to "Item Limit" section. Please increase value of the "Number of items to display". For example: 30 --> 50

    70444-lib4.png

    Note:
    You can store up to 30 million items or files in a list or library. Filtered views of large lists have a similar experience to other lists. However, when a list view shows more than 5000 items, you may run into a list view threshold error.

    5) Click on OK button

    6) Go back the library page, the (More Documents...) link will not display.

    70452-lib5.png

    Thanks,
    Echo Du

    ===================

    If an Answer is helpful, please click "Accept Answer" and upvote it.
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

    0 comments No comments

0 additional answers

Sort by: Most helpful