Microsoft.ContainerService stuck to 'Registering'

MichV 21 Reputation points
2021-02-19T17:28:15.13+00:00

Hi,

I want to create an AKS cluster but I can't get it created as my Microsoft.ContainerService provider keeps stuck to 'Registering' and doesn't go to the 'Registered' status.

70135-image.png

How can I resolve this?
I already tried to unregister and register again, without success.
I tried on the portal as well as with the azure cli.

thanks

Azure Kubernetes Service (AKS)
Azure Kubernetes Service (AKS)
An Azure service that provides serverless Kubernetes, an integrated continuous integration and continuous delivery experience, and enterprise-grade security and governance.
1,933 questions
0 comments No comments
{count} votes

Accepted answer
  1. Monalla-MSFT 12,681 Reputation points
    2021-02-22T14:45:22.813+00:00

    @MichV - Thanks for reaching out.

    Can you try Re-registering again and see if that helps.

    There might be a issue on Azure and that should have been mitigated now.

    I have tried it and its registering fine without any issues.

    70695-microosftcontainerservice.png

    Review the Service Health and Resource Health notifications for details.

    The ‘Service Health’ -Service issues view shows any ongoing problems in Azure services that are impacting your resources. You can understand when the issue began, and what services and regions are impacted. You can also read the most recent update to understand what Azure is doing to resolve the issue. See, Azure Service Health

    Resource health helps you diagnose and get support when an Azure issue impacts your resources. It informs you about the current and past health of your resources and helps you mitigate issues. Resource health provides technical support when you need help with Azure service issues. See, Azure resource health overview

    I hope this helps.. If the response helped, please "Accept as Answer" and "Upvote" the same, so it can beneficial to the community.

    1 person found this answer helpful.
    0 comments No comments

0 additional answers

Sort by: Most helpful