Blank options for 'Configure Audit Settings'

Kod Nil 1 Reputation point
2021-02-23T10:57:05.923+00:00

Hello,

I dont see any options for 'Configure Audit Settings' in SharePoint Online site collection. Any thing is missing in configuration?

71132-image.png

SharePoint
SharePoint
A group of Microsoft Products and technologies used for sharing and managing content, knowledge, and applications.
10,001 questions
{count} votes

2 answers

Sort by: Most helpful
  1. Vasil Michev 98,196 Reputation points MVP
    2021-02-23T13:00:51.707+00:00

    Did you read the message above? Auditing is now covered via the Unified audit log in Office 365, so site-specific configurations no longer apply. To learn more about the Unified audit log, read here: https://learn.microsoft.com/en-us/microsoft-365/compliance/search-the-audit-log-in-security-and-compliance?view=o365-worldwide

    0 comments No comments

  2. Echo Du_MSFT 17,121 Reputation points
    2021-02-24T02:00:10.403+00:00

    Hello @Kod Nil ,

    Yes, "Configure Audit Settings" displays blank page.

    71351-1.png

    We no longer support choosing specific events to edit. Audit Log Reports will still be available as usual but powered by the Unified Audit Pipeline. Please note that we do not support list items as of now.

    Please follwoing steps:

    1.Go to Office 356 Security & Compliance

    2.On the left pane of the Security & Compliance Center, click Search, and then click Audit log search.

    71318-2.png

    3.The Audit log search page is displayed. And Configure the following search criteria:

    71344-3.png

    • Activities
    • Start date and End date
    • Users
    • File, folder, or site

    Please refer to this document for complete list of audited events.

    Thanks,
    Echo Du

    ===============

    If an Answer is helpful, please click "Accept Answer" and upvote it.
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

    0 comments No comments